Ir ao conteúdo
  • Cadastre-se
Eduardo442

HD tem hora que reconhece tem hora que não

Recommended Posts

Gostaria de tirar uma duvida tenho uma HD samsung IDE que tem hora que o computador reconhece ela e tem hora que não, só que não consigo ver os dados que contem nela. já coloquei ela como slave p/ tentar acessar a hd mais o windows inicializa e antes de carregar tudo ele reinicializa de novo.

sou novo no ramo e se alguém puder me ajudar agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gostaria de tirar uma duvida tenho uma HD samsung IDE que tem hora que o computador reconhece ela e tem hora que não, só que não consigo ver os dados que contem nela. já coloquei ela como slave p/ tentar acessar a hd mais o windows inicializa e antes de carregar tudo ele reinicializa de novo.

sou novo no ramo e se alguém puder me ajudar agradeço.

Gostaria que você desse mais informações a respeito do seu problema, não consegui entender bem qual é a sua dúvida e o que você está tentando fazer. Também seria bom especificar qual é a marca e modelo de sua placa mãe.

;)Estamos aqui pra colaborar e aprender, hoje você é novo mas amanhã vai ser fera e vai ajudar outros colegas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gostaria que você desse mais informações a respeito do seu problema, não consegui entender bem qual é a sua dúvida e o que você está tentando fazer. Também seria bom especificar qual é a marca e modelo de sua placa mãe.

;)Estamos aqui pra colaborar e aprender, hoje você é novo mas amanhã vai ser fera e vai ajudar outros colegas.

Aminha duvida é a seguinte: o computador não esta reconhecendo a HD. e quando reconhece mesmo eu tendo outra como master p/ inicializar o windows o computador acaba reinicializando sem permitir que acabe de carregar o windows. antes esse HD estava funcionando normalmente e eu vendi essa HD e a pessoa instalou em outro computador e estava funcionando normalmente também só que de repente parou de funcionar como se não tivesse mais HD no micro. peguei a HD de volta e no micro que ela já estava ela as vezes aparece na inicialização e as vezes não, só que quando ela aparece o windows carrega e inicializa de novo sem conseguir carregar totalmente. a placa Mãe é asus só não me lembro o modelo agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aminha duvida é a seguinte: o computador não esta reconhecendo a HD. e quando reconhece mesmo eu tendo outra como master p/ inicializar o windows o computador acaba reinicializando sem permitir que acabe de carregar o windows. antes esse HD estava funcionando normalmente e eu vendi essa HD e a pessoa instalou em outro computador e estava funcionando normalmente também só que de repente parou de funcionar como se não tivesse mais HD no micro. peguei a HD de volta e no micro que ela já estava ela as vezes aparece na inicialização e as vezes não, só que quando ela aparece o windows carrega e inicializa de novo sem conseguir carregar totalmente. a placa Mãe é asus só não me lembro o modelo agora.
Cara é simples, ele tá chateado contigo porque você fica chamando ele de ela... o HD é macho e tu fica dizendo 'a HD' 'essa HD' como se ele fosse femea, é claro que ele chateado não vai funcionar... kkkkk desculpa não resisti... :P mas na boa Hard Disk ou Disco Rigido não faz concordância nominal com o pronome 'a' e sim com 'o', se fosse a Disca Rigida tudo bem mas não é.

Agora vamos para o seu problema, HD que deixa de ser reconhecido tem toda chance de estar queimado, uma maneira simples de determinar isso é fazer um teste S.M.A.R.T. através de um programa como o everest, é um teste rápido que não demoram nada, na verdade só alguns segundos. Se ficar um tempão para responder é porque está ruim.

Então colocar ele numa maquina como slave e passe o evereste nele, o correta é dar resposta tais como 'ok' ou 'sempre funcionará' a algo em torno de 27 iténs (alguns HDs tem menos itens).

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara é simples, ele tá chateado contigo porque você fica chamando ele de ela... o HD é macho e tu fica dizendo 'a HD' 'essa HD' como se ele fosse femea, é claro que ele chateado não vai funcionar... kkkkk desculpa não resisti... :P mas na boa Hard Disk ou Disco Rigido não faz concordância nominal com o pronome 'a' e sim com 'o', se fosse a Disca Rigida tudo bem mas não é.

Agora vamos para o seu problema, HD que deixa de ser reconhecido tem toda chance de estar queimado, uma maneira simples de determinar isso é fazer um teste S.M.A.R.T. através de um programa como o everest, é um teste rápido que não demoram nada, na verdade só alguns segundos. Se ficar um tempão para responder é porque está ruim.

Então colocar ele numa maquina como slave e passe o evereste nele, o correta é dar resposta tais como 'ok' ou 'sempre funcionará' a algo em torno de 27 iténs (alguns HDs tem menos itens).

inté+

Só uma duvida quando eu vendi o HD ele estava normal e parou na mão da pessoa que vendi, para ter queimado assim provavelmente foi por algum motivo de má instalação né porque o HD não ia queimar fácil assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Só uma duvida quando eu vendi o HD ele estava normal e parou na mão da pessoa que vendi, para ter queimado assim provavelmente foi por algum motivo de má instalação né porque o HD não ia queimar fácil assim.
Muitas coisas podem fazer um HD queimar, de uma simples queda de tensão a mau uso. Pergunta para ele se no dia que ele estava usando não estava chovendo com raios ou houve uma queda de tensão.

Agora mau uso, ou má instalação, pode ser mas ai fica muito difícil de dizer... pode ser que ele tenha puxado o cabo flat com o micro ligado, ou tirado o conector de energia com o micro ligado também, essas seriam algumas formas dele queimar o micro por mau uso, mas não há maneira de determinar se foi isso, entende? Na pratica não há diferença entre um HD queimado porque tiraram o cabo flat com ele ligado e um HD queimado por uma queda de tensão, por exemplo.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo, o fato do hd queimar não significa propriamente mau-uso, lembre-se que estamos falando de um equipamento com componentes eletronicos e mecanicos(esta combinação por se só já é motivos de preocupação),com isto não se pode descartar uma falha, quanto ao fato de seu micro reiniciar, faça o teste com um Live cd(linux de preferência), etente acessar o dados do hd.Post os resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eduardo, o fato do hd queimar não significa propriamente mau-uso, lembre-se que estamos falando de um equipamento com componentes eletronicos e mecanicos(esta combinação por se só já é motivos de preocupação),com isto não se pode descartar uma falha, quanto ao fato de seu micro reiniciar, faça o teste com um Live cd(linux de preferência), etente acessar o dados do hd.Post os resultado.

Só não entendi uma coisa tem hora que ela aparece na inicialização ai o sistema não sobe e reinicia. se o hd estivesse queimado ele nem ia aparecer na inicialização certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Só não entendi uma coisa tem hora que ela aparece na inicialização ai o sistema não sobe e reinicia. se o hd estivesse queimado ele nem ia aparecer na inicialização certo?
Errado! Olha já algum tempo que eu me convenci de que a informática é uma ciência esotérica :wacko: !! Dai que um HD queimado pode sim ser reconhecido no Setup e aparecer no POST, especialmente quando o problema não é na placa lógica. Mas já ví disco com placa lógica queimada aparecendo no POST, para ser bem franco o HD era um Seagate de 8Gb, um dos circuitos (acho que o que controla os motores) estava torrado, mas o danado aparecia no Setup e no POST... vai entender!!

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gostaria de tirar uma duvida tenho uma HD samsung IDE que tem hora que o computador reconhece ela e tem hora que não, só que não consigo ver os dados que contem nela. já coloquei ela como slave p/ tentar acessar a hd mais o windows inicializa e antes de carregar tudo ele reinicializa de novo.

sou novo no ramo e se alguém puder me ajudar agradeço.

ja regravou o MBR?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×