Ir ao conteúdo
  • Cadastre-se
pellissari

[RESOLVIDO] Quando instalo Vista em HD com duas partições...

Recommended Posts

O programa de instalação do vista não instalou tudo em uma partição.

Ontem formatei e estava instalando o Vista Ultimate no meu hd de 320gb que tem duas partições. Ele instalou o sistema em uma e a inicialização em outra. O arquivo bootsec.bak, ou coisa parecida, foi instalado na partição D:, enquanto o sistema aparece na partição C:.

Ele funciona normalmente, mas se mais tarde eu quiser formatar a partição D:, não vou poder.

Alguém sabe porque ele faz isso e se tem solução?

Editado por pellissari
Problema resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e assim mesmo fiote, nao sei como te explicar de uma forma simples, mas o Vista instala arquivos na 2° partiçao do HD, nao tem problema algum, nao atrapalha em nada, você so nao pode deletar ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tenho partição aqui com xp e vista e n fez isso ai não, n sei se é porque eu instalei o xp 1º ai o vista n teve opição...

Mas com certeza você n vai pode instalar nada na outra partição, se você kisé colocar outro sistema operacional na 2ª partição você vai te que deletar o vista todo e colocar o outro sistema operacional 1º que ele como eu fiz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é. Quando instalei o Vista pela primeira vez, também instalei a partir do xp e foi tudo beleza. Só que eu instalei em um hd sem partição e fiz a partição já pelo Vista.

Dessa vez fui instalar direto o Vista em um hd já particionado. E ele instalou desse jeito.

Por enquanto vou deixar assim mesmo. Vou usar o hd que tem a inicialização só pra instalar jogos e se precisar, só desinstalo e excluo as pastas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pois é. Quando instalei o Vista pela primeira vez, também instalei a partir do xp e foi tudo beleza. Só que eu instalei em um hd sem partição e fiz a partição já pelo Vista.

Dessa vez fui instalar direto o Vista em um hd já particionado. E ele instalou desse jeito.

Por enquanto vou deixar assim mesmo. Vou usar o hd que tem a inicialização só pra instalar jogos e se precisar, só desinstalo e excluo as pastas.

Creio que a única formar de solucionar isso seria Formatar o HD (as duas partições) e instalar tudo novamente.

Claro que se não for possível, deixa quieto mesmo:cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É. Não vou formatar de novo, não.

Passei um tempão tentando resolver outros problemas, to meio de saco cheio.:D

Quando for formatar o máquina da próxima vez, vou "desparticionar" o hd e instalar, pra depois particionar.

valeu moçada. Pode fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×