Ir ao conteúdo
  • Cadastre-se
Darkpayne

HD IDE não é mais reconhecido!

Recommended Posts

Galera preciso de uma ajuda, por favor!!! Comprei um pc novo e formatei o Hd novo. Depois, fui colocar o antigo (maxtor 40Gb IDE) pra transferir os arquivos mas a bios nem reconhece o HD. Troquei de cabo IDE e nada.

Agora, quando coloco esse hd antigo no pc antigo, ele tb não o reconhece mais!!!

Ele simplesmente deixou de ser reconhecido pelos dois pcs (velho e novo).

Agora não sei o que fazer porque meus arquivos estão todos lá!!! O HD não estragou né? Alguém pode dar alguma ideia por favor???

Placa mãe nova - Gigabyte EP43 DS3L

Valeu por qualquer ajuda galera!!!! =D

Nada galera?? Percebi hj que o HD fazia um barulho como se a cabeça do hd estivesse batendo. Agora ele faz um barulho de quando sai nota fiscal quando tento reconhece-lo.

ALGUMA IDEIA POR FAVORRRR??????????:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×