Ir ao conteúdo
  • Cadastre-se
Luciano Assunção

[Resolvido] Reboot and select proper boot device or insert boot media in

Recommended Posts

Amigos, faz muito tempo que não posto, espero estar na seção certa. Estou com um PC para consertar, que ao iniciar não dá a partida no windows xp, aparece a msg?:

reboot and select proper boot device or insert boot media in select boot device and press a key

O HD é um maxtor, troquei por outro maxtor, que tb não deu partida, porém aconteceu outra coisa, ele abre as opções de boot, modo seguro, etc, e independente da escolha ele reinicia e volta à mesma tela e fica assim...

O HD da máquina com defeito, no meu PC tb não iniciou, dando a mesma msg.

já troquei os flats, verifiquei os jumpeamentos (está em master, na ide primária), já dei um clear cmos, só não testei ainda a memória, pois esse hd em meu pc tb não rodou, como eu já disse. :angry:

Isso ocorreu após pico de energia, desconfio da memória (DDR 400), e ainda de comprometimento da fonte, pode ser isso?

Ou ainda estar com o Windows comprometido?:confused:

Espero estar sendo claro, a maquina é um pentium 4, processador de 2.80, com 256 Mb de ram e hd de 40 Gb.

se alguém tiver alguma ideia ou experiência, desde já agradeço.:o

Compartilhar este post


Link para o post
Compartilhar em outros sites

No primeiro HD, você pode dar boot pelo CD do Windows e usar o comando "fixboot" para recriar o boot, se for esse o problema, mas tem que verificar os Jumpers caso sejam IDE, no outro você faz a mesma coisa mas usa o comando chkdsk /r para corrigir erros no sistema de arquivos do windows.

Tem outras possibilidades mas como estou meio sem tempo é issoq ue posso fazer por você no momento...

Abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites
No primeiro HD, você pode dar boot pelo CD do Windows e usar o comando "fixboot" para recriar o boot, se for esse o problema, mas tem que verificar os Jumpers caso sejam IDE, no outro você faz a mesma coisa mas usa o comando chkdsk /r para corrigir erros no sistema de arquivos do windows.

Tem outras possibilidades mas como estou meio sem tempo é issoq ue posso fazer por você no momento...

Abraço...

Primeiramente obrigado pela ajuda, mas já tentei esse comando do fixboot, mas não deu, tentei tb o chkdsk, mas tb não rolou...o primeiro hd é o problemático, o segundo está bom, to usando só pra teste.

Tentei formatar, e ele seguiu até a hora de escolher a partição, aí ele diz que não encontrou o hd, deu enter e deu uma tela azul...

Acho que esse hd foi pro espaço...será?

bem...tô no aguardo...valeu:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×