Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
juliomafort

Tela de Carregamento do Windows XP travando

Recommended Posts

Olá

Vou explicar detalhadamente:

Há uns dias atrás, meu PC tava normal. Depois começou a travar na tela de carregamento do Windows (barrinhas passando de lá pra cá). Se eu deixo ele desligado um tempo, e ligo de novo, ele funciona, depois quer ele faz o logon no Windows não dá mais pau, mas se eu resetar... Fiz vários testes: limpei a memoria, passei o memtest, pluguei novamente os cabos IDE, a fonte tem apenas dois meses, e por ultimo, ontem, formatei o PC. Para minha surpresa, ele começou a iniciar normal. Porém, depois que instalei os drivers de audio (placa mãe) e os drivers de vídeo, além dos programas que estavam nele, começou a travar de novo. Ou seja, após formatar, ficou legal, depois dos drivers/programas, travou! Fiz algumas pesquisas, onde diz que os drivers da placa de vídeo podem ser o defeito.

Ah, depois que formatei, a configuração da tela estava normal (1024X768), depois dos drivers, além de ficar travando, qiando em uma vez consegui entrar, tava tudo desconfigurado: 800x600, cores em 04 bits, além de que não havia opção de mudança das configurações da placa, apesar dela estar reconhecida pelo Windows.

Os drivers podem realmente dar este tipo de problema. Se sim, como faço para desinstalá-los e resolver o problema.

PC:

Athlon XP - 1,7 Gz

512 Mb Ram

Ge force MX 440 64 Mb

HD 40 Gb

Placa Mãe Asus

Por favor, ajudem! Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×