Ir ao conteúdo
  • Cadastre-se
lfpsilva

Internet funciona no XP Profesional e não no home edition

Recommended Posts

Formatei meu micro e quando instalo o XP Professional a conexão local é automática e consigo navegar na internet perfeitamente, mas quando instalo o disco de recuperação que vem com windows XP home edition , a conexão local é automatica só que não abre nenhuma página no IE.....:(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente pingar o endereço 208.67.222.222. Caso consiga o problema está nos seus servidores DNS.

Cara, me desculpa, mas se não pingar no 208.67.222.222 não é problema de dns não. Aliás, o DNS nem é usado pra pingar num IP direto.

Se voce fosse pingar no nome resolver1.opendns.com (que resolve para aquele ip) aí eu diria que pode ser dns...

Se não pingar, você esta com problemas de net aí... sem gateway, algo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, me desculpa, mas se não pingar no 208.67.222.222 não é problema de dns não. Aliás, o DNS nem é usado pra pingar num IP direto.

Se voce fosse pingar no nome resolver1.opendns.com (que resolve para aquele ip) aí eu diria que pode ser dns...

Se não pingar, você esta com problemas de net aí... sem gateway, algo assim.

Marcos, não faça mais isso, aqui. Você nem leu o que o Igor escreveu. E já foi dando palpite errado.

Veja bem, ele escreveu: TENTE pingar o endereço 208.67.222.222. CASO CONSIGA o problema ...DNS.

E você se intrometeu: mas se NÃO PINGAR no 208.67.222.222 não é problema de dns não.

E ele é que está certo. Se pingar, é porque o lfpsilva tem conexão externa. Mas o servidor DNS não está traduzindo os endereços corretamente.

Será que eu tenho que explicar pra você o porque do Igor ter sugerido isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É. você tem razão. Lendo direito eu consegui interpretar corretamente o que o colega Igor quis dizer. Igor, me desculpe.

Mas voltando ao problema, o estranho é que nas duas versões do Windows a conexão deve pegar ip automático, como disse o lfpsilva. Acredito que o fato de usar o Disco de Recuperação, deve ter alguma configuração a mais/errada. Pode ser até o dns configurado manualmente mas o ip de rede estar por dhcp.

Seria interessante postar as configurações de rede que estão sendo adquiridas pelo windows xp home.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×