Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Manoel.vitor

Problema: USB x Windows Vista 64-bits

Recommended Posts

Estou com um pequeno problema,

acabei de instalar o vista 64 Bits no meu pc,

mas ele não esta reconhecendo nenhuma da portas USB.

veja a imagem

http://img360.imageshack.us/img360/3236/usbvc9.jpg

Gostaria de saber por que esse problemas esta ocorrendo e como corrgir,

para ajudar,

minha placa e uma GA945GC-S2C (Com chipset ICH7)

Espero respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estas portas com problema são daqueles pcs novos com entrada para varios tipos de cartões, talvex seja um dispositivo que voce deva instalar ou o ce de hardware da soa mobo não tem os drivers dele para o vista x64!

espero ter ajudado!:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso aí é porque ele não encontrou os drivers para seu leitor de cartões, geralmente atualizando o Windows Vista pelo Windows Update ele exibe a opção de você atualizar os drivers. Tente atualizar o sistema com todas as atualizações disponíveis via Windows Update.

Antes você pode também tentar instalar estes drivers aqui:

ftp://download.gigabyte.ru/driver/motherboard_driver_chipset_intel.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados

Já testei com algumas marcas e tipos diferentes de pendrive, incluindo outros dispositivos como memory stick Sony.

Quando plugo no micro as vezes não reconhece. Quando reconhece, tudo OK.

Entretanto, ao tentar transferir uma grande quantidade de arquivos ou arquivos grandes > 1mb ele se perde durante a transferência e o windows explorer para de responder.

Os mesmos dispositivos testados no meu micro com Windows Vista 64 foram testados em outros micros com windows XP e funcionaram sem problema algum.

Grato desde já pela atenção

Ivan

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prezados

Já testei com algumas marcas e tipos diferentes de pendrive, incluindo outros dispositivos como memory stick Sony.

Quando plugo no micro as vezes não reconhece. Quando reconhece, tudo OK.

Entretanto, ao tentar transferir uma grande quantidade de arquivos ou arquivos grandes > 1mb ele se perde durante a transferência e o windows explorer para de responder.

Os mesmos dispositivos testados no meu micro com Windows Vista 64 foram testados em outros micros com windows XP e funcionaram sem problema algum.

Grato desde já pela atenção

Ivan

Recomendo a mesma coisa que recomendei para o autor do tópico. Instale todas as atualizações do XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, antes de postar já havia feito isso. Mantenho sempre o windows 100% atualizado, inclusive as atualizações opcionais, visto que é uma cópia legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal

Desculpem a demora em responder. Tinha um dispositivo multi cartões da MultiLaser (aceitava SD, mini SD, Memory Stick, etc...)

Este dispositvo funcionava perfeitamente com minha antiga placa e no XP. Na nova placa com o Vista ocorreram todos estes problemas relatados anteriormente. Mas bastou desconectar o tal dispositivo multi cartões que tudo passou a funcionar perfeitamente via USB (pen drives, memory sticks, celulares, etc.)

Grato pela atenção de vocês.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×