Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest baumel

[Resolvido] U-dma no windows xp

Recommended Posts

Guest baumel

<font color='#000000'>Seguinte, eu ativei o u-dma no win xp com um patch que achei no forum http://www.stud.fernuni-hagen.de, (se alguem quiser mailme) só que muda o visual do xp, ficando parecido com o win 2k, e a unica coisa que muda (parece) são setings do registro.... (ainda por cima meu gravador de cd não grava direito cd regravável)....

Meu Mega-ultra master sistema é uma PC-SHITS M748-MRT-H hd seagate e gravador lg 40-10-24 no mesmo cabo, 256 mb ram e pIII-450 (chipset SIS 620/5595)

Se alguem puder ajudar... agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>

Postado Originalmente por baumel@23 Oct. 2002,11:23

Seguinte, eu ativei o u-dma no win xp com um patch que achei no forum http://www.stud.fernuni-hagen.de, (se alguem quiser mailme) só que muda o visual do xp, ficando parecido com o win 2k, e a unica coisa que muda (parece) são setings do registro.... (ainda por cima meu gravador de cd não grava direito cd regravável)....

Meu Mega-ultra master sistema é uma PC-SHITS M748-MRT-H hd seagate e gravador lg 40-10-24 no mesmo cabo, 256 mb ram e pIII-450 (chipset SIS 620/5595)

Se alguem puder ajudar... agradeço

Por padrão o xp já ativa o UDMA , mais informações leia os tutoriais acima .

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Guest baumel
Postado Originalmente por MADMAX+24 Out. 2002,11:20-->
<font color='#000000'>baumel@23 Oct. 2002,11:23

Seguinte, eu ativei o u-dma no win xp com um patch que achei no forum http://www.stud.fernuni-hagen.de, (se alguem quiser mailme) só que muda o visual do xp, ficando parecido com o win 2k, e a unica coisa que muda (parece) são setings do registro.... (ainda por cima meu gravador de cd não grava direito cd regravável)....

Meu Mega-ultra master sistema é uma PC-SHITS M748-MRT-H hd seagate e gravador lg 40-10-24 no mesmo cabo, 256 mb ram e pIII-450 (chipset SIS 620/5595)

Se alguem puder ajudar... agradeço

Por padrão o xp já ativa o UDMA , mais informações leia os tutoriais acima .

<font color='#000000'>Obrigado MADMAX,  mas sua resposta esta errada, o xp não ativa o udma, somente trabalha em pio mode nas maravilhosas placas mãe pc-shits com chipset SIS 620. O driver não adiciona três chaves de registro que o ativam. Eu já consegui ativar o UDMA com estas chaves, mas o que acontece é que ao fazer isto o visual do xp desaparece e fica com cara de windows 2K. Isto é um problema documentado e o que eu gostaria de saber é se existe um jeito de ativar o u-dma sem mudar o visual.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Guest XX®

<font color='#000000'>No site do Baboo tem uma dica de como ativar em SiS 630. Não muda o visual. Procure nas dicas de compatibildade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Guest baumel
Postado Originalmente por XX®@24 Out. 2002,13:57

<font color='#000000'>No site do Baboo tem uma dica de como ativar em SiS 630. Não muda o visual. Procure nas dicas de compatibildade.

<font color='#000000'>não achei no baboo, se puder copiar o link pra min agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Guest baumel

<font color='#000000'>Solucionado o problema: O que acontecia é que a placa mãe (pcchips m748 mrt) é uma das primeiras, sem a lam-onboard, e o chipset, um dos primeiros sis 620 a sair do forno, procurando em alguns reviews e trocando a placa mãe por outra 748lmrt, o dma funcionou, mas não o ultra dma, somente o multiword dma mas assim mesmo deu uma diferença danada, pois o modo pio consome muitos recursos do processador. O que eu li, é que os chipsets mais antigos tinham um defeito nos modos dma, ocasionando a perda de dados e comprometendo a transmissão de informações para a memório ou hd, e os drivers da microsoft testam a comunicação, e, encontrando muitas falhas desabilitam os modos dma ficando em pio.

No mais usei a dica do site do baboo, para habilitar o dma.

T++

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×