Ir ao conteúdo
  • Cadastre-se
felipemagz

[Ajuda] aplicativo tibia.exe consumindo 100% cpu

Recommended Posts

Bom o título ja diz né, o tibia.exe ta pesando e o estranho é que algumas pessoas devem saber que é um aplicativo leve. começou de repente, deve ter menos de uma semana.

Ja tentei mandar log do hijackthis e combofix para analise e me disserao que o problema não é vírus.

Ja tentei abrir a maquina para passar pasta termica entre o cooler e o processador. mas não consegui tirar o cooler, nao quis forçar, nao sei se é fixo ou seilá.Quando o aplicativo esta em execução a temperatura varia entre 50-59º C do "Core" e o acho que o Cpu também (não sei se é normal).

Um amigo me disse que pode ser problema de sistema, de configuração sei lá.

na verdade não tenho muita ideia do que seja. acho que ja tentei muita coisa e nao funiconou.

esse aplicativo é um jogo online, e pelo que percebi. se eu entro de manha num horario que não tem muita gente online ele nao trava , mas vai chegando a tarde e começa a travar. Acho que não é problema de internet porque eu conferi meu ping por outros programas enquanto o ping do jogo dava 2.000 - 1.500, na verdade era 200 em outros aplicativos.

Espero que alguem possa me ajudar.

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Olá.

Os servidores da cipsoft tem baixa capacidade, o jogo é famoso pela falta de investimento da produtora.

Falo isso com conhecimento de causa. ;)

Quanto ao uso da cpu, aqui sempre usava 100%...

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

assim...acho q a net nao teria nada a ver com o tibia.exe usando 100% do cpu...vou te falar a real cara..em casa as vzes ele fica pesado mesmo..acho q é mal programacao...mais assim...com ele usando 100% do cpu da lag no JOGO ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente... Isso acontecia comigo as vezes... Mas quando a inernet era diacada... Não dava nem pra abrir o media player... Agora que to com net de 2Mb, isso não acontece mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais cara tenho certeza q nao é a net fazendo isso ! tinha uma epoca q eu jogava tibia com um pc zuado e com speedy light !!! é o programa mesmo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×