Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Boby

[Resolvido] Placa não tá aceitando memória de 64mb

Recommended Posts

Guest Boby

<font color='#000000'>Comprei uma placa usada xcell2000 PCCHIPS M748, e ela não tá aceitando memória de 64mb, tinha um pente PC66  ela não funcionou, até aí tudo bem, mas adquiri uma PC100 e botei nela, e não funcionou, ela tá funcionando com um pente de 32mb, boto os pnentes em outros slots e não faz diferença, no setup tá como DIMM 8s, pode ser isso? ;((

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest nexus-4x68t40

<font color='#000000'>:) O parâmetro DIMM 8ns está correto, isso para as memórias em PC100, PC66 é 10ns. Verifique se as memórias estão conectadas firmemente, se você usa o vídeo onboard o slot 1 tem que estar conectado obrigatoriamente, eu mesmo possuo essa placa-mãe com Celeron 400mhz e 3 módulos de memória, todos os módulos são genéricos, um possui memória de 32 MB PC100 com memória da Siemens, o outro também de 32MB PC100 com memória da Micron Technology e um outro de 128MB PC133 com memória da NEC. É recomendável que pelo menos à memória seja de um fabricante conhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×