Ir ao conteúdo
  • Cadastre-se
Jony man

Problemas com o VMware

Recommended Posts

bom amigos é o seguinte, nao me parece estão simples meu problema por isso desculpa caso eu escreva demais ou algo errado

PRIMEIRO: UTILIZO WINDOWS VISTA

é o seguinte, utilizo o VMware: e o que quero fazer é ter 1 windows server 2003 instalado e 1 cliente xp, para assim poder fazer testes de rede.

BOM, ja pratiquei varias vezes mas nao em minha casa ( com meu modem)

os dois estão instalados, o server com 1 placa NAT ( para pegar DHCP do meu modem) e outra placa HOST ONLY com ip estático ( para se comunicar com o XP virtual), e o XP com 1 placa HOST ONLY com ip estático para se comunicar com o server ( sempre funcionou )

tanto a placa HOST ONLY do server como do XP estão com sequencia de endereços iguais e mascaras tmb, e o que acontece é que os dois nen se pingam( o que me impossibilita de iniciar com as configurações). Uma coisa que notei é que a placa NAT do server ( que me permite a conexão com a internet) adquiri um IP fora dos padrões do DHCP DO MODEM( sequencia diferente, sendo que a mascara nen permite tal diferença). o server até acessa a internet, mas por exemplo nao consegue pingar os sites.

diante disso tudo que passei para vocês, estou muito certo que o problema disso tudo seja meu MODEM. algum tipo de configuração que na realidade falta eu fazer ou coisa assim, com relação as PLACAS do server e do XP está tudo OK como ja disse. bom espero respostas amigos

OBRIGADO!

edit: Após muito mexer, consegui finalmente fazer o server virtual e o xp virtual se pingarem. mas algumas duvidas persistem, como por exemplo o dhcp do meu modem esta numa faixa de 192.168.254.1 ~ 200 ( algo assim) mascara 255.255.255.0 . meu server virtual tem 1 das placas como NAT ( para poder acessar internet) essa placa NAT obtem ip 192.168.112.x mascara 255.255.255.0 . isso que nao entendo, como pode? alguma coisa do meu vista pode influenciar? o server apesar de se conectar aos sites nao consegue pingalos, como se nao tivesse serviço DNS.

Editado por Jony man

Compartilhar este post


Link para o post
Compartilhar em outros sites

O XP virtual pode sim pegar o IP dessa faixa (192.168.112.0), isso porque quem está fornecendo o IP é o VMware.

Recomendo que deixe as interfaces como bridge, assim, todos receberão IPs do modem e acessarão a internet e tudo mais ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, nao teria como eu configurar o VMWARE para NAO "se intrometer" no que diz respeito a DHCP?

que ele nao dê ip pra ninguem.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×