Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
newton_

[Resolvido] Pc liga mas nao aparece video...

Recommended Posts

Não sei se aqui é o lugar certo pra pergunta isso...

Se puderem me ajuda, agradeço.

O fato é q eu estava operando o pc, e a fonte do nada, queimou, deu até aquele "estalo", do mesmo jeito de quando tu liga uma fonte em 110V direto na tomada 220V. Achei bem estranho isso, pensei q até poderia se o ventilador da fonte que parou. Pois bem, troquei a fonte. Quando liguei o pc, nao aparecia video, liguei só o principal(placa, cpu, ram), dei um clear na CMOS, e nada... Detalhe que os led do display ligam, o cooler da cpu tambem. To achando que é a placa, ou (espero que nao), a cpu.

Se alguem tiveh alguma ideia, posta ai...

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Nesse caso tem que testar os hardwares, um por um e ir excluindo as possibilidades.

É bem provável que a placa mãe foi danificada. Quando uma fonte queima, o primeiro hardware a sofrer as consequências é a placa mãe.

Faça teste com outro vídeo, memória e processador, se mesmo assim não funcionar, é a placa mãe.

Boa sorte.

Editado por Ribeiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri o problema... A fonte que eu tava testando era uma ATX normal, comprei uma de 500Wts reais, e deu certo. Agredeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×