Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
miltinhodsy

Sem som no pc

Recommended Posts

Comprei um Panasonic CF-T2 usado, instalei o Win. XP PRO SP3. Até então tudo certo, funciona tudo bem, mas o som não. Ou seja, não é qie o som não sai, as opções estão todos apagadas, não fica o incone ao lado do reloginho. Como se não houvesse som no pc...

Já tentei algumas maneiras como instalar o drive RealTek AC97, que é o do notebook, mas toda vez que está terminando aperece uma tela escrito que esse produto não é compativel com o Logo do Windows. Se eu clico em ignorar, quando termina a instalação aparece a tela de erro do Windows e desliga tudo.

Tem alguma coisa em relação o notebook ser JP e eu estar instalando um Win. XP em PT-BR ?!...

O que posso fazer ?!...

Desde já agradeço à atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola a todos . Tenho de dizer ke é com grande prazer ke post algo aqui , pois admiro quem aqui ajudo e necessidade tem , como eu neste caso . Bom tenho um notebook ASUS X50RL , ke e de um amigo e como vou dando uns tratos as vezes aos pc's e notebook dos amigos , este Asus desta vez esta-me a pergar uma grande partida , instalei Xp sp2 tudo sem problema , mas na hora de instalar os drives, os do som (audio) não aceita e diz ke nao e possivel reconhecer o controlador ...... Pois eu baixei os drives diretos do site da ASUS , logo devia dar , mas como nao consigo resolver este problema , peço para ver se alguem tem uma ideia de como resolver este problema ....... Este notebook ja formatei uma outra altura e nao tive este problema , qual sera a razao de tal problema .

Desculpem se nao estiver a por o assunto no forum certo ..... obrigado pela atençao

Compartilhar este post


Link para o post
Compartilhar em outros sites
Comprei um Panasonic CF-T2 usado, instalei o Win. XP PRO SP3. Até então tudo certo, funciona tudo bem, mas o som não. Ou seja, não é qie o som não sai, as opções estão todos apagadas, não fica o incone ao lado do reloginho. Como se não houvesse som no pc...

Já tentei algumas maneiras como instalar o drive RealTek AC97, que é o do notebook, mas toda vez que está terminando aperece uma tela escrito que esse produto não é compativel com o Logo do Windows. Se eu clico em ignorar, quando termina a instalação aparece a tela de erro do Windows e desliga tudo.

Tem alguma coisa em relação o notebook ser JP e eu estar instalando um Win. XP em PT-BR ?!...

O que posso fazer ?!...

Desde já agradeço à atenção.

Ola ja tentou instalar os drives diretos do site do notebook , pois eu estou igual , com esse problema e foi baixar os drives diretos ao site do notebook .

Tenta ir ao site do notebook e baixa direto sem guardares , se o problema continuar , avisa ke vou tentar dar-te uma ajuda . abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×