Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Pois é galera, fiz overclock nessa minha placa de video há mais de 1 ano atrás, apenas usando o driver da ATI coloquei o core de 575 para 650 e as memória de 900 para 1000 usando o ATI overdrive, a placa ficava estável, jogando GTA IV nao passava de 80º graus a temperatura quando tava em 100% load.

Agora do nada a temperatura chega a 90º graus, isso porque estamos no inverno e tá bem frio... E por causa disso o computador chegou a travar algumas vezes, já tirei toda a poeira que tava no cooler da placa de video e não adiantou nada, tive que desfazer o overclock pra parar de travar.

Alguém tem alguma sugestão para resolver isso?

Editado por fenixman

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tem prata e você passar errado, pode dar m..

Mas isso é tranquilo, só seguir os tutoriais do setor de refrigeração, uma gota beeem pequena já basta, pois ela será espalhada e espremida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou citar alguns passos para que você verifique se está tudo OK.

1)Abra a tampa lateral do seu gabinete.

2) ligue o PC

3)verifique com o computador ocioso se o cooler está realmente girando em sua velocidade stock(no caso da minha HD5770 isto seria 35% da Fan Speed).

4) Vá no ATI Catalyst, na aba ATI overdrive, retire os overclocks na parte do overdrive, deixe os clocks no padrão, e aumente gradativamente o Fan Speed e verifique se o cooler de fato aumenta a velocidade da rotação.

Se tudo estiver OK nos padrões que citei acima, deverá verificar a pasta térmica, provavelmente ela possa estar seca, ou apenas velha, e uma artic silver é uma boa sim, ótima pasta térmica e funciona muito bem para overs em VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Amigo realmente é muito estranho o que está acontecendo...

Tente fazer o que os amigos a cima postaram e também tente colocar a mao no dissipador da vga quando ela estiver a essa temperatura...Pode ser que seja o sensor com algum problema.

De uma olhada:http://forum.clubedohardware.com.br/overclock-ati-hd4830/753474?t=753474

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×