Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest W. Axl Rose

[Resolvido] Placa De Rede Nvidia...

Recommended Posts

Guest W. Axl Rose

pessoal eu instalei o conectiva 8 aqui, tenho uma placa mãe a7n8x-x, chipsets nvidia, só q não consigo instalar a placa de rede da nvidia.... entrei no site da nvidia a procura de drivers... só q lá não tem drivers pra conectiva, somente para red hat, mandrake... então eu baixei mesmo assim.... todos os q baixei são rpm, entrei no kde e executei eles só q nehum funcionou... e eu to precisando urgente instalar essa placa de rede.... alguem sabe como posso instalar essa placa de rede????

por favor me ajudem, não sei muito de linux, então me expliquem de uma forma fácil...

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza? Eu tenho o cl9 mas acho que no tocante a driver é a mesma coisa do cl8, então tenta essa ai...

*vai no site da nvidia, entra em drivers e depois em linux and freebsd drivers. Escolha o driver respectivo do seu hardware. Todos os drivers lá são .run, o que quer dizer que eles farão tudo se precisar de muita experiencia.

**Terminado o download,faça um backup do seu arquivo XF86config-4. Agora dê o comando: telinit 3, para sair do X senão o driver não será capaz de atualizar seu sistema. Login como root, dê permissão de execução para o arquivo:

chmod +x nome_do_driver.run

e em seguida execute-o:

./nome_do_driver.run

***Vai aparecer então o instalador da nvidia. Aceita a licença e inicia-se a instalação. O instalador irá pedir para compilar seu kernel, procurando na net. Se ele não achar ele mesmo compila o seu kernel( até acho melhor assim).

OBS: Para que o Kernel seja compilado pelo driver da nvidia, você vai precisar de ter instalado na sua máquina os seguintes pacotes antes de instalar o driver:

Kernel-sources

Kernel-headers

gcc

Depois de concluída a instalação, use o comando:

telinit 5 ( para retornar ao modulo gráfico)

****Para finalizar a instalação, edite o arquivo XF86config-4, que está em: /etc/X11/XF86config-4 da seguinte forma:

Dentro do arquivo, em section "module" apague as linhas:

Load "GLcore", Load "dri" e verifique se a linha load "glx" está descomentada.(sem um sustenido no começo da linha). Mais abaixo procure por uma linha mais ou menos assim:

Section "Device"

Identifier "*Nvidia GeForce"

Driver "nv" (que as vezes pode estar como "fbdev" ou "vesa" no lugar do "nv")

e coloque no lugar de nv: "nvidia".

*****Pronto, agora salve essas novas configurações que fez e feche o arquivo. Falta agora mais um passo. Digite, como root, os comandos:

echo "alias char-major-195 nvidia" >> /etc/modules.conf

echo "alias char-major-195 nvidia" >> /etc/modutils/aliases

******Agora reinicie seu micro. Se aparecer o splash da nvidia quand estiver iniciando o modo gráfico, ta tudo bem.

OBS: No meu caso deu certo. Embora tive muito que tentar até achar a configuraçã certa.

Continue tentando sempre. Nunca desista de mudar e aprender. Boa sorte. Abraço. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest W. Axl Rose

vou tentar aqui, qualquer coisa eu posto de novo...

valeu pela dica!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×