Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Eryvandro

Problemas Com Drive. Por Favor Ajuda

Recommended Posts

Olá pessoal beleza... ? :rolleyes: ..Estou com um probleminha aqui no meu PC .. eu instalei o WIN XP ..e antes que eu fizesse a instalação do drive de video o XP naqueles "Windows Update" achou um novo drive para a minha placa e instalou ..os jogos e as demais aplicações estão funcionando normalmente só que eu acho que há alguma imcompatibilidade com o atual drive de video .. quando eu inicio o micro apos carregar o windows o pc fica um tempão (uns 2min) sem responder ... comose estivesse carregando ou esperando algo ..ai depois ele funciona normalmente ... descartei a possibilidade de mal funcionamento do XP...uma vez que eu já formatei a maquina e instalei uma versão diferente (outro cd) do XP. e o meu micro tá limpinho sem nada instalado nem directx eu atualizei ainda....um amigo meu disse que isso pode ser problema com o drive de video .. gostaria de saber se alguém pode me dar uma luz com isso ..e me recomendar um bom drive para usar na minha placa ( que não é lá essas coisas mas é a unica que tenho ... :( )... a minha conf é ..

WIN XP sp1a <_<

P4 2.4 :wub:

Mb Intel D850EMV2 :tantan:

256 Rambus :tantan:

geforce 4 MX 440 se (PINE) :muro:

Desde já agradeço qualquer ajuda ...valewwwwww :bandeira::-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai que tá ... as vezes eu coloco um desses drivers e o Win diz que o drive não é compativel com o meu hardware ..tá estranho essa estoria... alguém aqui usa uma placa parecida com a minha ?? no XP ??? que driver está usando ???

valewwwwwwwwwww

abrassss[]´s

Eryvandro... :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

manda o seu e mail ou numro do icq que eu mando o drive pela net para você...( não sei se pode mostrar o e mail aqui)

eu tenho o speedy 450 se você discada desencana pois é grd...

8.4 Mb

o meu icq é: 1524 69 131

Compartilhar este post


Link para o post
Compartilhar em outros sites

valewww :lol: ...

Mais não precisa mandar não ...só me fala qual é .. (nome ,versão , etc)... que eu pego na net...

valewwwwwwww :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu a mesma coisa com o meu micro, eu tenho uma GEFORCE 4 mx 440, com chipset nvidia fabricante mercury. Resolvi o problema atualizando o drive direto do site do fabriacante.

Obs: Tentei antes o drive do WINDOWS UPDATE e ficou pior, não recomendo usar o drive do Windows update.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×