Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest LORD KLEIN

[Resolvido] Não Toca Mp3

Recommended Posts

Guest LORD KLEIN

Meu linux é RedHat 9, o som é detectado numa boa, mas quando vou usar qualquer player para ouvir mp3 a música simplesmente não é executada. Isso acontece para qualquer player, e como sou novo em linux não sei o motivo para acontecer isso. Alguém pode me dar uma luz??

Configurações:

placa-mãe: pcchips M598lmr

som: cmedia 8798 on-board

AMDK6-2 500Mhz, 512MB Ram

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o programa q está sendo utilizado para reproduzir essas mp3? provavelmente falta o plugin para leitura de mp3.... você ouve cd de musica normalmente?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest LORD KLEIN
Postado Originalmente por douglasgm@19 mar 2004, 16:08

qual o programa q está sendo utilizado para reproduzir essas mp3? provavelmente falta o plugin para leitura de mp3.... você ouve cd de musica normalmente?

Obrigado

Sim, não totalmente, consigo ouvir pela entrada do headphone do cd, mas não pela placa diretamente. Mas os sons do tema do gnome estão sendo tocados e o utilitario do redhat detectou minha placa de som... eu não entendo :tantan: ,O que devo fazer? :muro::muro::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu slackware tinha dado um problema parecido, e descobri que o som do sistema estava baixo, foi só aumentar que tudo funcionou corretamente :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest LORD KLEIN
Postado Originalmente por xpy@20 mar 2004, 01:32

o meu slackware tinha dado um problema parecido, e descobri que o som do sistema estava baixo, foi só aumentar que tudo funcionou corretamente  :bye:

No meu caso, nem na lista do xmms o arquivo mp3 é inserido, os sons de temas funcionam, o que não consegui ouvir até hoje foi músicas MP3. O que faço? Aconteceu isso também quando tinha o redhat 8... :help::help::muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

no red hat 9 o suporte a mp3 vem desabilitado por padrão por causa dos problemas com a RIAA. mas para fazer o xmms tocar mp3 é só baixar o arquivo: xmms-mp3-1.2.7-21.p.fr1.i386.rpm

procure por ele no www.rpmfind.net baixe-o e instale e pronto! o xmms já toca mp3 normalmente

;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest LORD KLEIN
Postado Originalmente por k0d31n3@20 mar 2004, 13:33

no red hat 9 o suporte a mp3 vem desabilitado por padrão por causa dos problemas com a RIAA. mas para fazer o xmms tocar mp3 é só baixar o arquivo: xmms-mp3-1.2.7-21.p.fr1.i386.rpm

procure por ele no www.rpmfind.net baixe-o e instale e pronto! o xmms já toca mp3 normalmente

;)

Valeu, funcionou! Obrigado mesmo!

:-BEER:-BEER:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×