Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
anderson santos

[Resolvido] Como fazer o excel lançar linhas automaticamente?

Recommended Posts

Bom dia pessoal!!!

Estou começando uma planilha e estou precisando de uma mãozinha.

Preciso fazer o excel lançar linhas automaticamente, a partir da inserção de um dado, para que as demais fórmulas possam efetuar os devidos cálculos.

Exemplo:

celula A1 - qtde. de parcelas: 3

celula A1 (linha 4) - parcela 01/03

celula A1 (linha 5) - parcela 02/03

celula A1 (linha 6) - parcela 03/03

é possível fazer isso?!?!

Se alguem puder me orientar, agradeço

Abços

Anderson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aê, Anderson

veja se é isso

cole a fórmula abaixo em "A4" e arraste para baixo, quantas linhas quiser, para copiar/colar

depois teste colocando em A1: vazio, zero, 1, 2, 3, ...

=SE(OU($A$1="";$A$1<LIN(A1));"";"parcela "&LIN(A1)&"/"&$A$1)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ae osvaldomp, valeu mesmo!!

É quase isso que estou precisando... Na verdade tem como fazer o excel lançar linha por linha automaticamente com as parcelas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anderson

por favor explique detalhadamente o que você quer dizer com "lançar linha por linha automaticamente com as parcelas"

e ou poste um exemplo com as explicações

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×