Ir ao conteúdo
  • Cadastre-se

Problemas com windows explorer (software ou hardware?)


diegoaf

Posts recomendados

Pessoal é o seguinte:

Meu windows explorer está travando direto e com muita lentidão, demora para abrir e ler o conteúdo das pastas.

O boot do sistema é rápido, porém o logon é muito demorado.

Já formatei o pc três vezes e nada, testei o hd com o hdd regenerator e fiz o teste de memória com o diagnóstico de memória do windows, porém nenhum erro foi encontrado.

Não sei mais o que pode ser o para que lado partir. Já troquei o cd do windows, atualizei e BIOS, limpei as memórias e... nada.

Suspeito que possa ser alguma atualização, entretanto isto nunca havia ocorrido antes.

Alguma ideia?

Processador: AMD Phenom X4 960t

Placa-mãe: Asus M5A88-V EVO

Memória: 2x 4Gb DDR3 1333Mhz Corsair

Hd: Western Digital 250Gb Sata2 7200Rpm/ Seagate 1Tb Sata2 7200Rpm

Fonte: OCZ stealthxstream 2 700w

Placa de video: XFX 6870 1Gb

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Faltando atualizações automáticas do sistema, são motivos. Falta de atualizar os drivers também. Usa o CCleaner para limpeza geral do PC, corrige falhas e arquivos inválidos, além de limpeza geral. Se tiver muitos programas e aplicativos iniciando todos juntos causam lentidão e travamentos. Este tem ferramenta para desativar ou remover os programas da entrada. Apenas deixe na lista o anti-vírus, que é bem importante para proteção.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!