Ir ao conteúdo
  • Cadastre-se

somar horas no excel 2010


acuschique

Posts recomendados

boa tarde pessoal, sou novo por aqui e ja preciso de ajuda, estou tentando montar uma planilha de controle de horas extras e nao estou conseguindo somar a coluna de horas extras a 100%.

por favor alguem pode me ajudar , postei a planilha em um link para que possam baixar e verificar onde estou errando, consegui fazer quase tudo apenas as horas a 100 %que nao estou conseguindo somar.

obs. a escala de trabalho é de 6 X 2 , porém nos domingos e feriados as horas extras sao de 100 %

http://www.sendspace.com/file/h9qo3h

agradeço a todos

feliz natal e prospero ano novo

Link para o comentário
Compartilhar em outros sites

acrescentei a parte em vermelho na sua fórmula:

=[COLOR="Red"][B]SE(H13=0;"";[/B][/COLOR]SE($L13="feriado";$H13+$E13-$C$10;SE(DIA.DA.SEMANA($B13)=1;$H13+$E13-$C$10;SE($I13<=$X$17;$I13;$X$17)))[COLOR="Red"][B])[/B][/COLOR]

outra forma de escrever a sua fórmula:

=SE(H13=0;"";SE(OU(L13="feriado";DIA.DA.SEMANA(B13)=1);I13-$C$10;SE(I13<=$X$17;I13;$X$17)))

obs. o endereço $X$17 na sua fórmula não deveria ser $W$17 ?

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!