Ir ao conteúdo
  • Cadastre-se

Problemas gráficos com placas de video


Hokutonoze

Posts recomendados

Boa noite pessoal,

Atualmente estou passando por um problema desagradávelem meu pc. Uns meses atrás estava jogando normalmente quando o computador começou a apresentar problemas gráficos como se as placas de video do pc estivessem morrendo(eram 2x msi n560gtx twin frost II em sli). No momento estava usando um cabo DVI para a transmissão de imagem e ela estava horrível. Em um primeiro instante achei que realmente as placas tinham queimado, até fazer testes com outras duas placas de video e verificar alguns fatos curiosos:

1º: quando utilizava a porta com um cabo dvi normal ou a porta mini-hdmi ocorria erro de imagem,mas quando usava um cabo rgb com o conversor para dvi o gráfico do desktop normalizava, mas a jogabilidade ficava totalmente comprometida, a não ser que eu desabilitasse o sli, o que me permitia ainda jogar alguns jogos (jogos que exigiam mais gráficos davam erro).

2º: Recentemente comprei 2x sapphire hd 7950 3gb pra substituir o conjunto anterior, mas quando o coloquei na placa-mãe o problema persistiu.

Quando esse último fato aconteceu pensei logo em problemas nas portas pci-e da placa-mãe. Retirei o overclock que havia feito no processador e fui fazer o teste individual de cada placa em cada porta.Para minha alegria(ou não) quando fiz uso de placa individual, tanto o problema que tinha com a porta hdmi (não testei com a dvi) quanto o problema gráfico desapareciam em ambas as portas e placas. Porém, quando coloco as placas em crossfire (sem o overclock) , o problema da porta hdmi desaparece, o problema da porta dvi permanece e os jogos que exigem mais potência aparecem com erro de gráfico.Já tentei reinstalar os drives da placa-mãe e das placas de video, sem nenhum resultado positivo para com os gráficos. Alguém sabe como resolver esse problema? Agradeço desde já a ajuda.

P.S.: A configuração do meu pc é:

-Processador Intel Core i7 2700k

-Fonte Corsair tx850v2

-Placa-Mãe Asus p8z68-V pro GEN3

-4x Corsair Vengeance 4Gb 1600Mhz

-2x Sapphire HD7950 3Gb

-Windows 7 Ultimate 64 bits

-HD SATA 1Tb Samsung

Link para o comentário
Compartilhar em outros sites

Faltou uma screenshot do erro amigo, erro gráfico pode ser qualquer coisa! Artefatos, Tearing.

Rapaz, eu bati a SS do jogo, mas veio sem nenhum erro de imagem, apesar dela estar bem bagunçada.:confused:

Vou bater uma foto do monitor e postar para tentar resolver o problema.

http://imageshack.us/photo/my-images/59/47621638.png/ - print da tela

http://imageshack.us/photo/my-images/35/defeitoimagem.jpg/ - tela em si.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...