Ir ao conteúdo
  • Cadastre-se

Glória Motta

Membro Pleno
  • Total de itens

    21
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Recife/Pernambuco
  • Sexo
    Feminino
  1. @Maxplayer Se a BIOS estiver atualizada e mesmo assim não funcionar aconselho que aqueça o computador (a parte de dentro) com o secador de cabelo que ele liga. OBS: não bota muito perto pra não queimar nada, é só pra aquecer. Se quiser mais esclarecimento a respeito disso coloca assim no YouTube: Computador Ryzen não liga nem apertando Power. Faça isso que eu falei que vai funcionar, passei por isso essa semana. Veja o vídeo que indiquei também.
  2. @Akimoto238 opa, obrigado. Me tire uma dúvida por favor, por mais que a placa anterior tenha vídeo integrado eu já usava com a placa de vídeo 1050ti e isso nunca ocorreu, só agr quando troquei de processador q começou q dar problema. Não seria necessário uma formatação também ou só essa limpeza nos drivers deve funcionar?
  3. @GabrielLV Pelo pouco que sei esse Ryzen só liga com placa de vídeo, né? Se eu desinstalar os drivers o Pc liga normal pra eu instalar os novos? Desculpa se for uma pergunta besta eu realmente n sei kkkk se você tiver algum vídeo do YouTube q ensine a fazer isso e mandar aqui eu agradeço meu consagrado
  4. Boa noite, pessoal. Seguinte, minha placa-mãe é uma Asrock 320m-hd (BIOS atualizada pra suportar o processador), meu processador Ryzen 5 3600, placa de vídeo GTX 1050ti com o driver mais atualizado. Meu processador antigo era um A10 9700 da AMD e troquei pra esse Ryzen hoje, quando entro no jogo (Valorant/LOL) da a seguinte mensagem (o driver de vídeo travou, verifique se os drivers de vídeo estão atualizados) aí o monitor apaga e tenho que reiniciar, vocês tem noção do que seja??? Preciso de ajuda
  5. @Akimoto238 Não não, não teve problema nenhum. Vou levar numa assistência, é o jeito, rezar pra n ter sido nada grave kkkkk obrigado
  6. Boa tarde, pessoal. Meu problema é o seguinte, eu tinha um processador A10 9700 e troquei por um Ryzen 5 3600 e comprei um cooler snowman no Aliexpress. Obs: antes de retirar o antigo processador fiz a atualização da BIOS tudo direitinho. Ontem minhas peças chegaram e fui fazer a instalação, tudo certo, funcionando, fiz teste de estresse/temperatura e tudo ok, sem bronca, porém, quando fui ligar o Pc hoje ele simplesmente não liga, o computador passa a noite fora da tomada e ontem não senti nenhum cheiro de queimado nada, não sei o que fazer, me ajudem. OBS: Minha fonte é uma
  7. @M4rQu1Nh0S obrigada pela ajuda meu amigo. Vou ver uns vídeos no YouTube pra vê se consigo fazer isso agradeço.
  8. @M4rQu1Nh0S Existe a possibilidade de algo ter pifado/queimado com o computador desligado?? Minha fonte é uma 450w Corsair, creio que aguenta os componentes do Pc. Tô muito preocupada
  9. @Twie123 Aqui aconteceu basicamente a mesma coisa, tava tudo funcionando e do nada alguns sites pararam de carregar. Ou você espera pra vê se volta ao normal (Já aconteceu algumas vezes de voltar) ou você agenda a visita de um técnico da claro pra ele arrumar isso pra você.
  10. Sua internet é da Claro/Net??? Já tive esse problema com eles e só resolveu trocando o modem.
  11. Bom dia, pessoal. É o seguinte, eu tenho uma placa-mãe Asrock a320m-hd com BIOS atualizada pra aceitar o Ryzen 5 3600, ontem eu fiz a instalação do processador e do cooler e tudo funcionou normal, fiz teste de estresse e tudo e não passou dos 70 graus, tudo normal. Quando tento ligar o computador hoje ele simplesmente não liga, o computador não liga, já olhei todos os cabos, não tem nada cheirando a queimado, não sei o que fazer, vocês tem alguma ideia do que pode ter sido??
  12. @Tavaares00 obrigado, me deixou mais tranquila
  13. Boa tarde, pessoal. Então, eu tinha um processador AMD A10-9700 que não estava funcionando para o que eu quero (jogar Valorant) o FPS estava caindo de 100 pra 40 então vendi e comprei um Ryzen 5 3600, pelo que vi no próprio site da placa-mãe, ela suporta o Ryzen 5 3600, já fiz a atualização da Bios e tudo mais. A questão é, eu vou ter alguma perda de desempenho pela placa-mãe não ser boa?? Tenho 8gb de memoria ram 2400mhz (4+4), placa de vídeo gtx 1050 ti 4gb, e comprei um cooler super potente com dois fans para que não esquente tanto, até porque moro no nordeste, minha fonte é um
  14. @Phoenyx @Alex Camus Obrigada pela ajuda, tem o passo a passo no YouTube vou olhar pra não ter erro. Obgobg
  15. Boa noite. Meu problema é o seguinte, eu tenho uma placa-mãe asrock a320m-hd e desde que comprei o PC nunca foi atualizado a BIOS, meu processador que veio com ele é um AMD A10-9700 e funciona normal, porém, ganhei um processador Ryzen 5 3600 e pelo que vi tenho que atualizar a BIOS para que funcione na placa-mãe. Eu precisaria de um processador específico para fazer essa atualização? Ou posso fazer com esse processador que veio com ele?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!