Ir ao conteúdo
  • Cadastre-se

Mallman420

Membros Plenos
  • Total de itens

    533
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

177

1 Seguidor

Sobre Mallman420

  • Data de Nascimento 06-02-1995 (23 anos)

Informações gerais

  • Cidade e Estado
    João Monlevade/MG
  • Sexo
    Masculino

Meu PC

  • Processador
    Fx - 6100
  • Cooler
    Box
  • Placa de vídeo
    R9 270X DualFan
  • Placa-mãe
    m5a78
  • Memória
    2x4GB
  • HDs
    1tb
  • Gabinete
    Simprezão branco pintado com spray preto
  • Fonte
    CX450
  • Mouse
    Logitech g203
  • Teclado
    20 real na lojinha
  • Headset
    Warior PH101
  • Monitor
    AOC LED 21,5 FullHD
  • Sistema Operacional
    W10

Meu Smartphone

  • Marca e modelo
    Samsung J1.6
  1. @Matheusm023 abre o jogo, abra o gerenciador de tarefas, vá em serviços, procure por csgo e de prioridade maxima.
  2. @Matheusm023 eu tenho um xeon x5450 que tava 99+ com cooler box, botei o blizzard T2 e o danado não passa nunca de 65 em full load, em idle mantem uns 25 a 30, paguei 55 na kabum se não me engano.
  3. @Aloysius. aqui fica na casa dos 100~150 com a r9, a r7 batia quase igual a 1030...
  4. @Leofernandes04 na real? parece um gabinete generico... se livra dos satas, deixe so em cima para fixar um ou dois hdds, depois, faça um upgrade de gabinete hehehe
  5. @Aloysius. cs go no ultra cara... nem aqui eu rodo satisfatoriamente... com a r7 nao vai dar...
  6. @Juninho Silva12 cmg acontece de começar comigo ja no aviaão, mas no começo, como é um problema de load, acredito que esteja relacionado ao HD ou ruim ou cheio demais...
  7. @Kaue Teixeira o meu tb so consigo fechar pelo gerenciador... atualizei drivers, reinstalei o game, verifiquei arquivos e nada... Enviei um email pro suporte agora cedo, se me responderem eu retorno aqui no topico... Boa sorte!
  8. @Murilo Luiz esses pinos sao pinos do conector do fan da cpu ? se for, sim pode ser que ele estava girando muito lento ou nem girando...
  9. @Parafusoamenos bom, se forçou o fan e ele não girou, provavelmente é defeituoso, a minha funciona normal, é um modelo da gigabyte. a questao de estar 100% é normal em alguns jogos, acredito que seja o caso do fifa.... Em questao de trocar o processador, acho bobagem, esse FX4300 casa muito bem com a r9270, acredito que ate melhor que o meu FX6100
  10. Galera, to com maior problema com uma bomba dessa dai, tá aqui pra formatar, mas não consigo fazer boot pelo pendrive, duas versões do xp não deram boot nem pelo CD! Inclusive, nem achei drivers direito pra ela... Alguem pode me ajudar? Dei uma pesquisada aqui, me deparei com umas artmanhas para dar boot pelo CD e forcar o boot dai para o pendrive, mas não consegui fazer...
  11. @Parafusoamenos eu tenho uma identica, quase sempre as duas giram, mas as vezes so uma, quando ligo o pc, o ideal é baixar o msiafterburner e acompanahar a temperatura, a minha aqui nunca passou dos 75 graus, tambem vale forcar um pouco o cooler pra ver se gira, pelo proprio programa, abraços
  12. @Pedro Victor Oliveira o processador em si roda sim tranquilamente, em 720p, minimo, em full hd ja perde qualidade...
  13. @Victor Hugo Marques se formatou com os dois hds plugados, não vai dar bot so com um, so formatando dnv.. ja passei por isso no w10
  14. @João Victor AP vish cara, o preço ta muito salgado por uma parada tipo bastante antiga, eu arrisquei no xeon e sinceramente, recomendo e muito, nunca usei nenhum deses quads ai, mas creio que seja parecido, o meu 5450 é 12mb e 3.0 e paguei 120, com frete gratis no ml... Agora, se insiste em pegar um quad, eu iria no mais barato, compraria um cooler legal com o "troco" e faria um over ^^

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×