Ir ao conteúdo
  • Cadastre-se

Awayr

Membro Pleno
  • Total de itens

    185
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

27

Sobre Awayr

  • Data de Nascimento 12/04/2000 (21 anos)

Informações gerais

  • Cidade e Estado
    Pernambuco
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 3 2200g
  • Cooler
    Cooler Box
  • Placa de vídeo
    RX 470
  • Placa-mãe
    Asus Prime B450M Gaming/Br
  • Memória
    HyperX Fury 8GB DDR4 2666mhz/Kllisre 16GB DDR4 2666mhz
  • HDs
    Kingston 500GB
  • SSDs
    Kingston A400 256GB
  • Gabinete
    Aero 500
  • Fonte
    Corsair 400w 80 Plus White
  • Mouse
    Fortrek M7
  • Teclado
    T-Dagger Bora
  • Headset
    Redragon Scylla
  • Sistema Operacional
    Windows 10 Pro

Meu Smartphone

  • Marca e modelo
    Quantum Muv Pro
  1. @Coutinhoss Talvez esse vídeo ajude
  2. @Flord19 As vezes o PC não da vídeo por causa da memória RAM mas depende do problema. Você já testou com outra fonte ou placa de vídeo ? Se sim, eu não sei como te ajudar.
  3. @Flord19 Você já tentou limpar a memória ou trocar o slot na qual ela ta ? Qual a placa-mãe ?
  4. @Flord19 Qual a configuração do PC ?
  5. @Masovili Não tem nenhum problema
  6. @kirinBR Qual é a placa-mãe ?
  7. @kirinBR Nessa opção ai onde você altera a Assinatura de Drive não tem alguma opção de "Salvar alterações" ?
  8. @Math.Pi Só consegui tirar print com o MSI aberto nas configurações médias, nas outras o jogo fica apresentando problemas quando o MSI ta aberto.
  9. @Math.Pi No ultra fica impossível de jogar kkkkk
  10. Estou jogando Fallout 76 e estou tendo problemas com o jogo, o uso de CPU fica indo pra 100% e começa a cair FPS e fica impossível de jogar, isso acontece em todas as qualidades gráficas do jogo. As configurações do meu PC são: Ryzen 3 2200g RX 470 24GB RAM Windows 10 Pro Versão 20H2 Aqui(print) uma imagem de como fica a temperatura e o uso de CPU durante o jogo, no momento do print não estava em 100%. Isso seria gargalo do meu processador mesmo ou teria alguma solução ? Eu vi que pessoas com processadores melhores que o meu tiveram o mesmo problema
  11. @Lucas Harry Quanto pretende gastar na placa-mãe ?
  12. @João Victor Nascimento Qual seu I5 ? Aqui diz que os i9 e i7 de décima geração suportam as memórias com os Mhz que você citou.
  13. @Freonixx Tem uma entrada onde ta circulado em vermelho, verifica também todos os outros cabos da placa-mãe.
  14. @Freonixx Normalmente fica do lado esquerdo do processador, mais ou menos perto das entradas da placa-mãe. Verifica se o cabo não tá folgado ou mal encaixado.
  15. @Freonixx Ele já veio montado ? Você já verificou o cabo de alimentação do processador ?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!