Ir ao conteúdo
  • Cadastre-se

PC não da boot com nova placa de video


Posts recomendados

Ola amigos, estou tendo um problema. Comprei uma placa de Video modelo MSi RX 570 8gb. Só que o pc não da boot com ela, acende o led da placa-mãe e o led do sistema ***** e apaga e o pc não entra no win. mais quando instalo a minha placa antiga uma GTX 650 1gb. O pc liga normalmente.

Minha configução é antiga.

Pc HP Pavilion P7-1030br

placa-mãe Pegatron 2ab5

processador i3 2100

8gb de memoria

Fonte Corsair VS500

HD 2 tera Seagate

Link para o post
Compartilhar em outros sites
Em 19/08/2019 às 13:43, simforoso disse:

@CharlesM02 Experimente atualizar a BIOS da placa-mãe, está com cara de incompatibilidade mesmo já que com a GTX 650 funciona normalmente e sua fonte é excelente.

Amigo já procurei esse driver da bios, mas não encontrei. Encontrei só o que eu ja tenho que é essa versão da foto

que esta abaixo

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!