Ir ao conteúdo
  • Cadastre-se
ROBERTO SOLIMENO

Excel Função SE ou SES

Posts recomendados

Galera bom dia, tenho uma dúvida que de tão simples parece até inocente pra quem usa o Excel, mas não consigo descobrir se tem alguma forma de fazer, tenho esta função =SES(D13<$B$3;"Férias Vencidas";D13<$B$3;"Férias Não Vencidas";D13="";""). No caso, se trata de uma planilha de previsão de férias, na célula B3 tenho a função "HOJE" e na célula "D13" e toda a coluna "D" consequentemente. Utilizando a função "SE" de forma simples eu sei que conseguiria assim: =SE(D12<$B$3;"Férias Vencidas";"") . Mas eu preciso que ela me traga ou Férias Vencidas ou Férias Não Vencidas, deixando em branco a célula se a coluna "D" não tiver sido preenchida ainda com a data. Com a função atual =SE(D16<$B$3;"Férias Vencidas";"Férias Não Vencidas"), como eu preenchi toda a coluna "D" aparece o texto "Férias Vencidas" e precisava de uma forma que aparece um valor somente quando a data nas células da coluna "D" for preenchida.

Criei esse link com a planilha modelohttps://drive.google.com/open?id=1WSfOdYBR5DapDCEoqBcyZ_LrlZk-w-aH 

VALEU DESDE JÁ 😉  

PROGRAMAÇÃO DE FÉRIAS ESCOPO.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
Spoiler

Coloque assim:

 

=SE(D16="";"";SE(D16<$B$3;"Férias Vencidas";"Férias Não Vencidas"))

 

adicionado 0 minutos depois

Coloque assim:

 

=SE(D16="";"";SE(D16<$B$3;"Férias Vencidas";"Férias Não Vencidas"))

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!