Ir ao conteúdo
  • Cadastre-se
neon_

Placa-mãe liga, mas não dá vídeo;

Posts recomendados

Placa-mãe: FM2A55M -HD+ R2.0
CPU: AMD A8 7650K
Cooler: Cooler Box
Memória RAM: 4GB RAM 1600mHZ
Fonte: Bluecase 500w
Discos: HD Western Digital 500GB
VGA: R7 Graphics

 

Já tentei tirar alguns componentes como memória RAM e HD, tentei tirar a bateria da Placa-mãe, esperei 30 segundos, mas não deu certo, tentei dar CCMOS pelo CLRCMOS e também não deu certo, uma coisa que reparei é que o teclado continua aceso mas o Mouse não corresponde a nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou testar em outro monitor?

adicionado 0 minutos depois

Ou com uma placa de vídeo, pode ser simplesmente a saída de vídeo dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!