Ir ao conteúdo
  • Cadastre-se

Monitor com qualidade estranha


Posts recomendados

Pessoal, to precisando de uma mega ajuda!

 

Ontem comprei um monitor (AOC 2470W) semi novo que pega 75hz. Porém aconteceu algo estranho quando troquei pelo meu antigo. Quando eu estou em game ou em alguma aba de internet que seja escura ou usando o modo noturno, ao usar o scroll pra baixo e pra cima aparece meio que um vulto nas imagem ou letras. Não sei explicar direito como fica, então gravei alguns vídeos. É como fosse o contraste estourado ou algo do tipo... E no jogo ao mexer rapidamente o mouse você sente uma pequena queda de qualidade. Dei uma mexida na configuração de resolução e também nos hz, porém, nada! O rapaz que me vendeu o monitor disse que poderia ser frequência ou minha placa de vídeo não suportava a qualidade do monitor. Só que estou com os dois monitores ligado aqui. São a mesma polegada e ambos no hdmi. E no meu antigo tá tudo normal e nesse fica desse jeito estranho. Quando estou em abas claras esses vultos ou qualidade não muda. Então tenho a esperança que seja algo relacionado a configuração de cores ou algo assim.

Os modelos dos monitores vão estar nos prints. E os vídeos postei no youtube, a qualidade ficou ruim não sei porque mas dá pra vocês terem uma noção de uma coisa preta aparecendo quando se roda o scroll.

 

Video 1: 

 

 

Video 2:

 

Screenshot_78.png

Screenshot_79.png

Link para o post
Compartilhar em outros sites
1 hora atrás, rodrigo.dcvieira disse:

e qual é o resto da sua config? modelo da placa de video?

Tem toda a configuração do meu computador ali no 'meu pc'. Mas, é essa ai.

 

Processador: AMD Ryzen 5 3500X Hexa-core 3.6GHZ(4.1GHZ TURBO) 35MB Cache, 100-100000158MPK

Cooler: Cooler Box

Placa de vídeo: GTX 1050 TI

Placa-mãe: Asus Prime B450M-GAMING/BR DDR4 Socket AM4 Chipset AMD B450

Memória: Team Group T-Force Vulcan Pichau 16GB (2x8) DDR4 3000Mhz

HDs: Seagate 1TB

SSDs: Kingston 250gb

Gabinete: Bluecase Gamer BG-011

Mouse: HYperX Gaming Mouse Pulsefire Surge RGB

Teclado: Teclado Mecânico Gamer Redragon Kumara, RGB, Switch Outemu Blue

Headset: HyperX cloud stinger

Link para o post
Compartilhar em outros sites

Depois de 20 abas abertas com diferentes pesquisas sobre o assunto, enfim, encontrei o problema. 

 

Tudo culpa do overdrive (configurações do menu do monitor) que estava ativado em médio. Desativei ele e tudo foi resolvido!!

gifs-momentos-de-felicidade_4.gif

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!