Ir ao conteúdo
  • Cadastre-se

Desfragmentação por prompt apareceu do nada


Keeperu

Posts recomendados

Eu tava jogando dota 2 e notei que deu uma leve travada e abriu o prompt quando eu dei o alt tab com o titulo de ''Desfragmentação''. Eu não fiz nada de especial, simplesmente brotou ali. Isso é normal?

Link para o comentário
Compartilhar em outros sites

ewq.png.3a438cdde9a20de371e65497ccf6473c.png

 

Já havia duas partições no meu SSD (onde também esta o sistema operacional), mas agora tem uma terceira. Essa partição EFI, isso é normal?

Link para o comentário
Compartilhar em outros sites

  • Coordenador
4 horas atrás, yKeeper disse:

Essa partição EFI, isso é normal?

Sim, esta é a partição de boot do Windows em placas UEFI/GPT.

 

Qual é a versão o seu Windows? 2004?

 

 

Link para o comentário
Compartilhar em outros sites

1 hora atrás, mick 07 disse:

Qual é a versão o seu Windows? 2004?

Edição? Meu sistema é Windows 10 Proewq.png.d8fcec013f1fcb3d83d30991911382e8.png

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Quero saber a versão, que é Windows 10 já sabemos.

 

image.png

Link para o comentário
Compartilhar em outros sites

13 horas atrás, mick 07 disse:

Quero saber a versão, que é Windows 10 já sabemos.

 

Nunca tinha visto, foi mal.

re.png.b7204fa6627daef9e29e584ccbc90ff7.png

Link para o comentário
Compartilhar em outros sites

  • Coordenador

O problema voltou a aparecer? Recentemente o Windows na versão 2004 teve um bug na desfragmentação agendada, pode ter sido isso no seu, apesar de ser a versão 1909.

Link para o comentário
Compartilhar em outros sites

8 horas atrás, mick 07 disse:

O problema voltou a aparecer? Recentemente o Windows na versão 2004 teve um bug na desfragmentação agendada, pode ter sido isso no seu, apesar de ser a versão 1909.

Não aconteceu de novo, foi a primeira vez que eu vi também. A partição de 100mb continua aqui também, ela é pequena então eu não me importo.

Só é um problema se voltar a acontecer, certo?

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Sim, se voltar a acontecer, pode ser um bug do sistema.

Link para o comentário
Compartilhar em outros sites

Em 04/09/2020 às 21:43, mick 07 disse:

Sim, se voltar a acontecer, pode ser um bug do sistema.

ewq.thumb.png.9a52328b54ba80c5fc44a2d960a8035d.png

Aconteceu de novo, do nada.

Eu abri o gerenciador de disco mas não tem nada novo.

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Eu acredito que isso seja um bug do Windows, que deve ser corrigido em com update, apesar de sua versão ser 1909: https://www.bleepingcomputer.com/news/microsoft/microsoft-fixes-windows-10-bug-causing-excessive-ssd-defragging/.

 

Está usando um SSD ou HD?

 

Se quiser fazer os testes abaixo:

 

 

- Verificar integridade do SO (Windows).

 

Abra uma janela de Prompt de Comando (Admin) > digite sfc /scannow > ENTER. Depois que finalizar, executar DISM /Online /Cleanup-image /Restorehealth (apenas Windows 8 ou 10).

 

 

- Verificar integridade do HD/SSD.

 

1) Verifique se o cabo SATA não tem defeito ou teste com outro, caso esteja utilizando um.

 

2) Abra uma janela de Prompt de Comando (Admin) e digite esse comando: wmic diskdrive get caption,status. Esse comando mostra rapidamente se algum HDD ou SSD instalado no seu computador estão funcionando corretamente ou se eles têm algum problema crítico. Se ele estiver funcionando perfeitamente, deve aparecer OK em todos eles, mas se houver qualquer problema, aparecerá o status do erro existente ali. 

 

3) Se estiver usando um SSD, baixe o programa de monitoramento da própria fabricante pra verificar erros, testes de diagnóstico e atualização de firmware (ex: SSD Manager da Kingston, Samsung Magician, Western Digital SSD Dashboard, Crucial Storage Executive, SanDisk SSD Dashboard Installer, Intel SSD Toolbox, Corsair SSD Toolbox, Adata SSD Toolbox, GUI do SeaTools SSD e etc).

 

3.b) Se o seu HD for da Seagate, verifique também se existe atualização de firmware: https://www.seagate.com/br/pt/support/kb/determining-internal-drive-details-004206en/. Se for da Western Digital, baixe o verificador de firmware: https://support.wdc.com/downloads.aspx?lang=bp#WD_softwarepc

 

4) Baixe o HD Tune e verifique as abas health e error scan.

 

5) Baixe o  WD Data Lifeguard e faça um teste completo. (pode ser usado em qualquer HD/SSD)

 

6) Baixe também o SeaTools Bootable (pode ser usado em qualquer HD/SSD), em Basic Tests (Testes básicos) faça o SMART Check (Verificação SMART)Short Drive Self Test (Autoteste de disco rápido) e Long Generic Test (Teste genérico detalhado). Pra saber mais sobre essa ferramenta: https://www.seagate.com/br/pt/manuals/software/seatools-bootable/.

 

7) CheckDisk: abra uma janela de Prompt de Comando (Admin) > digite chkdsk X: /r (sendo X a letra do disco que você quer testar) > ENTER > S > reiniciar > Para ler o resultado: 1. Clique com o botão da direita do mouse no logotipo do Windows e clique em Visualizador de Eventos >  Ao abrir o Visualizador de Eventos, clique em Logs do Windows e Aplicativo > Clique em Filtrar Log Atual e no campo Fontes do evento digite Wininit ou escolha Wininit na lista e clique em OK > O resultado mais importante do relatório é a conclusão dele, onde pode ver ser há problemas no sistema de arquivos e a quantidade de setores defeituosos.

 

8 ) Se o HD estiver fazendo barulho, pode comparar com os sons desse site: Failing hard drive sounds

 

 

Link para o comentário
Compartilhar em outros sites

4 horas atrás, mick 07 disse:

Está usando um SSD ou HD?

Um SSD e dois HDDs, os modelos estão no ''Meu PC''.

 

4 horas atrás, mick 07 disse:

- Verificar integridade do SO (Windows).

 

Abra uma janela de Prompt de Comando (Admin) > digite sfc /scannow > ENTER. Depois que finalizar, executar DISM /Online /Cleanup-image /Restorehealth (apenas Windows 8 ou 10).

Eu escrevi os dois comandos e o primeiro de scan relatou arquivos corrompidos e que eles foram corrigidos.

 

4 horas atrás, mick 07 disse:

1) Verifique se o cabo SATA não tem defeito ou teste com outro, caso esteja utilizando um.

Minha fonte é nova da superflower, os cabos estão perfeitos.

 

4 horas atrás, mick 07 disse:

2) Abra uma janela de Prompt de Comando (Admin) e digite esse comando: wmic diskdrive get caption,status

Os três ok.

 

4 horas atrás, mick 07 disse:

3) Se estiver usando um SSD, baixe o programa de monitoramento da própria fabricante

Eu usei o programa da sandisk recentemente, só tava faltando firmware. Apesar que, o problema não existia antes de atualizar.

 

4 horas atrás, mick 07 disse:

4) Baixe o HD Tune e verifique as abas health e error scan.

 

5) Baixe o  WD Data Lifeguard e faça um teste completo. (pode ser usado em qualquer HD/SSD)

 

6) Baixe também o SeaTools Bootable

Instalei os três e todos deram ok em todos os testes que você pediu pra fazer.

Só teve essa sinalização:

1011698114_hd80gb.thumb.png.319787cd92a6ea1400bf38d8a1e13b57.png

Mas não parece nada de mais, eu vi o S.M.A.R.T do WD Data Lifeguard e o Airflow Temperature tinha os mesmos dados só que não relatou erro, mesmo a temperatura passando o threshold.

 

4 horas atrás, mick 07 disse:

7) CheckDisk

Só não fiz esse teste.

 

4 horas atrás, mick 07 disse:

8 ) Se o HD estiver fazendo barulho, pode comparar com os sons desse site: Failing hard drive sounds

Nenhum desses sons bate com o que um dos meus 2 HDDs faz (não sei qual é). Um deles faz o som de ser ligado quando não está sendo utilizado por um tempo e quando eu utilizo ele depois de ausente o som se repete pra ligar o HDD (ou eu acho que é pra ligar). Apesar do som, eu acho que é normal, né?

adicionado 2 minutos depois

Mais uma coisa, eu notei que a desfragmentação começou a acontecer depois de uns dias comigo usando a opção Trim do programa da SanDisk.

Vou começar um teste agora, eu desabilitei uma caixa do programa.teste.png.79245cf858052d83550a7e87df0a5258.png

''Enable Windows TRIM'' estava ativada, vou ver se resolve. Se voltar a acontecer eu aviso.

adicionado 7 minutos depois
6 minutos atrás, Keeperu disse:

Minha fonte é nova da superflower, os cabos estão perfeitos.

Eu confundi o cabo sata com cabo de energia da fonte, foi mal.

Mas os cabos não tem nenhuma avaria.

Link para o comentário
Compartilhar em outros sites

  • Coordenador
4 horas atrás, mick 07 disse:

Eu acredito que isso seja um bug do Windows, que deve ser corrigido em com update, apesar de sua versão ser 1909: https://www.bleepingcomputer.com/news/microsoft/microsoft-fixes-windows-10-bug-causing-excessive-ssd-defragging/.

 

Link para o comentário
Compartilhar em outros sites

1 minuto atrás, mick 07 disse:

Eu acredito que isso seja um bug do Windows, que deve ser corrigido em com update, apesar de sua versão ser 1909: https://www.bleepingcomputer.com/news/microsoft/microsoft-fixes-windows-10-bug-causing-excessive-ssd-defragging/.

Eu li, só que isso não tava acontecendo antes de eu instalar o programa da SanDisk por isso desconfiei dele.

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Aguarda a instalação desse update e fica monitorando.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!