Ir ao conteúdo
  • Cadastre-se

Notebook travado 100% CPU ao ligar


Posts recomendados

Olá pessoal! 

Estou com um grande problema, meu notebook trava instantes depois q eu logo nele, consigo mexer por pouco tempo na área de trabalho, mas depois ele trava. 

Isso começou agora pouco, quando fui ver o gerenciador de tarefas, percebi que o CPU estava em 100% e em seguida ele travou, parece até q o fato de eu abrir o gerenciador causou isso nele. No gerenciador os números q mostram a porcentagem q cada app está usando do precessador estavam todos zerados. 

O meu notebook esquenta muito estou com medo de q alguma coisa tenha acontecido, o processador dele é um i7

Quem puder me ajudar eu agradeço, tenho q estudar pra prova amanhã. 

Galera se alguém puder me ajudar com urgência eu agradeço, tô com medo do meu processador ter queimado, nem sei se o notebook consegue ligar sem processador. 

Link para o post
Compartilhar em outros sites

Pode ser sujeita no cooler, ou o mesmo não está funcionando. Tem que abrir e verificar. Pode ser vírus também.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@Math.Pi

Eu sinto um ar fraco saindo da ventoinha, tem algo q da pra fazer na BIOS ou antes de logar pra diminuir os processos que consomem CPU? 

OU uma restauração forçada? 

O meu notebook é um dell inspiron 15r se 7520 comprei em 2011, já é velhinho, mas conservado, nunca derrubei, já mandei limpar uma vez e colocaram até pasta termica

Link para o post
Compartilhar em outros sites

Entre na BIOS, procure a aba de monitoramento, tuning ou algo referente a a temperatura/desempenho. Algumas BIOS permitem escolher um modo de desempenho ou modo de economia de energia. No modo de economia, deve dar uma aliviada na CPU. Outra forma é desativar o turbo boost. Isso deve ficar nas configurações da CPU.

  • Obrigado 1
Link para o post
Compartilhar em outros sites
9 minutos atrás, Math.Pi disse:

Entre na BIOS, procure a aba de monitoramento, tuning ou algo referente a a temperatura/desempenho. Algumas BIOS permitem escolher um modo de desempenho ou modo de economia de energia. No modo de economia, deve dar uma aliviada na CPU. Outra forma é desativar o turbo boost. Isso deve ficar nas configurações da CPU.

Inicializei o diagnóstico aqui, meu notebook é o Dell inspiron 15r 7520, comprei em 2011, já é bem velhinho, mas já mandei limpar por dentro uma vez. 

20201022_203615.jpg

Não teve nenhum problema, nem o processador, aquele X que aparece na imagem é da tela, porque o note perguntou se estava aparecendo cores na tela e eu não respondi

Mas os travamentos continuam, aí tenho q desligar forçado o notebook

1603411269834791962289921138010.thumb.jpg.5f50a3d593fa0561e67624d26181cd29.jpg1603411269834791962289921138010.thumb.jpg.5f50a3d593fa0561e67624d26181cd29.jpg

40 minutos atrás, Math.Pi disse:

Entre na BIOS, procure a aba de monitoramento, tuning ou algo referente a a temperatura/desempenho. Algumas BIOS permitem escolher um modo de desempenho ou modo de economia de energia. No modo de economia, deve dar uma aliviada na CPU. Outra forma é desativar o turbo boost. Isso deve ficar nas configurações da CPU.

Minha BIOS N parece ter essas opções

16034113322787826289486369045256.jpg

16034113624073232745846913195374.jpg

@Math.Pi

Cara pela inicialização de segurança deu certo, deve ser algum software ou vírus

Link para o post
Compartilhar em outros sites
13 horas atrás, LMG444 disse:

 

@Math.Pi

Cara pela inicialização de segurança deu certo, deve ser algum software ou vírus

 

Baixe uma ferramenta de verificação de vírus bootável. Acho que os antivírus mais conhecidos oferecem o recurso.

No modo de segurança, você pode desativar os serviços que não são da Microsoft usando o msconfig. Isso pode ajudar também caso o problema seja se algum software.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

aconselho dar uma limpada por dentro, as entradas e saídas de ar, o cooler, colocar uma boa pasta térmica no processador, e se mesmo assim não resolver, restaure o sistema.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@le_andro @Math.Pi

Eu consegui iniciar no modo de segurança  e mexer nele normalmente, mas no modo normal ele travava. Ontem eu tentei várias vezes restaurar ao padrão de fábrica, mas em todas as tentativas ele travou em em algum processo, hj eu formatei ele, mas algumas vezes houve travamento e eu tive que começar de novo, após terminar a instalação do Windows usei ele por pouco tempo e travou de novo. 

Agora quando tento ligar, aparece uma tela azul. 

Pode ser q seja limpeza, vou ter que mandar para concerto, porque N tenho equipamento para limpá-lo, nem pasta termica. 

8 horas atrás, Math.Pi disse:

 

Baixe uma ferramenta de verificação de vírus bootável. Acho que os antivírus mais conhecidos oferecem o recurso.

No modo de segurança, você pode desativar os serviços que não são da Microsoft usando o msconfig. Isso pode ajudar também caso o problema seja se algum software.

Mesmo depois de formatar o vírus ainda pode permanecer? 

Link para o post
Compartilhar em outros sites

Cadê a tela azul?

1 hora atrás, LMG444 disse:

 

Mesmo depois de formatar o vírus ainda pode permanecer? 

Pouco provável.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

Galera quando o notebook está ligado o cooler nunca para de girar por completo certo? 

Eu consegui desencaixar o teclado e da pra ver o cooler, no começo da inicialização ele gira, mas depois para, e fica uma tela azul. 

Link para o post
Compartilhar em outros sites
2 horas atrás, LMG444 disse:

Olhem a saída de ar do cooler

16035015938237232913330302183824.thumb.jpg.d23c3fa230415bfb32aa000024b8ffba.jpg

que saída de ar? está tudo entupido hehe

talvez você consiga amenizar somente limpando mesmo, depois você compra uma pasta ou manda no técnico.

  • Obrigado 1
Link para o post
Compartilhar em outros sites

@le_andro eu limpei ele pro dentro, e executei o diagnóstico pela BIOS, falou q estava tudo certo. A bateria acabou, quando conectei o cabo de energia, ele n respondia mais. Acho q cada vês q eu ligo ele fica pior, deve ter queimado algum componente e o fato de eu ligar o notebook pode estar agravando o problema., mas sei lá, agora é so mandar pra um técnico mesmo. valeu galera!! 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!