Ir ao conteúdo
  • Cadastre-se

Instalei um programa no PC e o áudio sumiu...


Posts recomendados

Pessoal, um ótimo domingo a todos. Esse post é mais como uma curiosidade. Algo muito estranho aconteceu com meu notebook agora. Instalei esse programa https://www.anvsoft.com/any-video-converter-ultimate.html e quando instalou, o pc perdeu o som do nada, aí o programa pediu para reiniciar o pc, reiniciei. Quando fui executar, o programa não funcionou, então desinstalei. Novamente o programa pediu para reiniciar, reiniciei. Quando reiniciou o áudio voltou e o pc ficou rápido como se fosse novo, ele estava lento por falta de manutenção e também porque já tem quase 6 anos, o disco parou de dar 100% por muito tempo ao inicializar, os programas, janelas, navegador, tudo abre muito rápido, o pc parece que ficou novo de novo. O que será que aconteceu? To muito feliz por ter instalado esse programa kkkk

 

Meu Notebook:
Dell Inspiron 5458

Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz   2.20 GHz

8,00 GB

Sistema operacional de 64 bits, processador baseado em x64

Intel HD Graphics 5500

Nvidia GeForce 920M

Windows 10

Link para o post
Compartilhar em outros sites

O áudio pode ter sido alguma incompatibilidade do programa com seu driver de áudio. Agora o fato do desempenho ter melhorado não sei não. Mas q bom que melhorou.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!