Ir ao conteúdo
  • Cadastre-se

GTX 1660 Super não vai até seu máximo uso


Posts recomendados

boa noite,

estou usando uma GTX 1660 super OC  da gigabyte para jogos, aqui a configuração do pc:

 

MB: Asus TUF B360M-PLUS GAMING BR
CPU: Core i5-9600K
RAM: Corsair Vengeance DDR4 2666Mhz 16GB (2 x 8GB)
VGA: Gigabyte GTX1660 SUPER OC Edition
PSU: Zalman ZM700-GLX
HD: Seagate SATA III 2TB
CoolerMaster Hyper 212 Turbo Led 
SO: Windows 10 Pro 64

 

o problema é que em pouquíssimo tempo ela parou de extrair seu máximo uso. Estava jogando Horizon Zero Dawn com as configurações quase todas no ultra e estava ficando praticamente todo o tempo em 98 ou 99% de uso.

Fazendo o teste de desempenho com o Shadow os the tomb raider no dia 29 de março, consegui uma média de 73 FPS e a placa foi até 99% de uso, em Limite da GPU.

Não estou conseguindo fazer o up das imagens, vou colocar links:

Teste dia 29 de março

 

Agora em um teste de hoje, 05 de abril, nas mesmas configurações gráficas, a média de FPS agora caiu para 69 FPS na mesma configuração gráfica, e o uso dela foi até 71%.

Teste hoje, 05 de abril

 

Fiz teste com o GPU-Z e a placa não vai mais ao máximo uso em 'GPU Load', ela só fica em 95%. O normal seria ela ir até uns 98 ou 99%, em vários testes de stress que eu vi o pessoal fazer a placa vai até isso, 99%.

stress com GPU-Z

 

No Horizon zero dawn que eu falei, agora a placa vai até uns 93% de uso e por causa disso o FPS tá caindo.

 

Isso aconteceu de repente, eu joguei normal por exemplo no dia 29 de março, tudo ocorrendo normalmente aí atualizei o driver da nvidia para  a nova versão 465.89. Cheguei a pensar que que foi o driver e voltei para o anterior que estou usando agora e não tinha nenhum problema, o 461.92 mas vi que não resolveu nada, continua o mesmo problema, então não é o driver. Estava usando o Overlay para gravar gameplay mas acho que isso não é o problema.

 

Testei processador com o software da intel Intel Processor Diagnostic Tool e passou em todos os testes.

No CPU-Z está tudo ok, todos os núcleos e threads 6 por 6 aparecendo e clock operando na faixa normal.

Nos testes de stress, monitorei o processador com o Hwmonitor e ele está indo a 100% chegando a 80º de temp. ou seja, está trabalhando, então parece estar normal.

Teste Intel monitorado durante CPULoad

teste completo - pass

 

O que pode ter acontecido então? Já não sei mais o que faço, alguém dá uma dica do que eu tenho que fazer para voltar o desempenho de antes? 

Removi a gpu da placa-mãe, limpei os contatos com borracha e alcool iso  e nada de resolver.

 

OBS: Ambos processador e GPU são recentes, os comprei em novembro de 2020, são novos.

 

 

Link para o post
Compartilhar em outros sites
  • Membro VIP

@marcelo.br quais são todas as temperaturas? qual seu hardware completo?

 

a máxima temperatura do 9600K no die é 100C

a máxima temperatura da 1660S é 93C

mas, obviamente, eles dão throttle bem antes.

Link para o post
Compartilhar em outros sites
1 hora atrás, Yan_ disse:

@marcelo.br quais são todas as temperaturas? qual seu hardware completo?

 

a máxima temperatura do 9600K no die é 100C

a máxima temperatura da 1660S é 93C

mas, obviamente, eles dão throttle bem antes.

 

No Horizon zero dawn por exemplo, que é um jogo que tem exigido bastante de qualquer hardware, o processador tem dado conta e empurrando bem a gpu pra trabalhar, ele fica entre 50 a 70% de uso, não esquenta tanto.

Até o dia 29 de março a GPU estava operando em torno de 98% e 80º de temperatura.

Agora ela tá mais fria (na casa dos 70º) e não passa de 93% de uso no Horizon.

 

Meu hardware completo já postei acima no primeiro topico!

Se for necessário considerar up de bios da placa-mãe, já está na última bios dela, não há nova versão

Link para o post
Compartilhar em outros sites
  • Membro VIP

@marcelo.br

7 horas atrás, marcelo.br disse:

Meu hardware completo já postei acima no primeiro topico!

desculpa, não tinha visto

 

7 horas atrás, marcelo.br disse:

Até o dia 29 de março a GPU estava operando em torno de 98% e 80º de temperatura.

Agora ela tá mais fria (na casa dos 70º) e não passa de 93% de uso no Horizon.

quentinha, a minha no máximo dela chega em 68C

 

se possível, uma foto da posição das ventoinhas e informar o gabinete? Mas, consegue informar se o clock de algum dos componentes está baixando?

Link para o post
Compartilhar em outros sites
8 horas atrás, Yan_ disse:

quentinha, a minha no máximo dela chega em 68C

 

se possível, uma foto da posição das ventoinhas e informar o gabinete? Mas, consegue informar se o clock de algum dos componentes está baixando?

68C em quantos % de uso?

 

vou postar a foto do gabinete, ele é antigo, para jogos não seria o ideal, a não ser que u passe a deixar a tampa aberta p ventilar mais. mas vou ter que adquirir um novo senão não tem hardware que dure, melhor gastar um pouco do que perder tudo.  Pensei num Gabinete Gamer T-Dagger Cube Branco , me fale se vale a pena.

 

vou gravar um video rápido do horizon mostrado a temperatura e uso da placa

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Membro VIP
43 minutos atrás, marcelo.br disse:

68C em quantos % de uso?

100% no The Witcher 3

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
Em 06/04/2021 às 16:38, Yan_ disse:

100% no The Witcher 3

serio? qual a sua gpu? você tem instalado o aplicativo próprio do fabricante da sua placa para controle de veloc da ventoinha, clocks etc?

 

eu cheguei à conclusão que pode ter sido alguma mudança no driver nvidia que melhorou desempenho do jogo, não chegando mais a 99% de uso cravado, o tempo todo. 

Fica oscilando mesmo agora. Comuniquei com o suporte da gigabyte e disseram que está tudo normal.

Pode ser também que a Guerrilla games mudou alguma coisa no jogo sem lançar oficialmente um path novo de mudança, eu suspeito disso, para que o jogo rode bem em todos os dispositivos. Porque meu Horizon aqui está rodando bem com tudo no ultra sem travadas (dá uma travadinha rápida só de vez em quando, normal), então pode ter sido mesmo alteração no jogo e no driver nvidia.

 

Quanto ao Shadow os the tomb raider eu vi alguns videos no youtube sobre benchmark dentro do próprio jogo e varia bastante de máquina pra máquina.

 

Parece estar tudo normal mas vou continuar observando o desempenho do meu pc.

 

 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Membro VIP
3 minutos atrás, marcelo.br disse:

serio? qual a sua gpu?

tá na minha assinatura

 

4 minutos atrás, marcelo.br disse:

você tem instalado o aplicativo próprio do fabricante da sua placa para controle de veloc da ventoinha, clocks etc?

tem o app, mas prefiro o afterburner

 

meu amigo que tem uma 2060 também dá essas dravadas no Horizon Zero Dawn - jogo mal otimizado -

Link para o post
Compartilhar em outros sites
7 minutos atrás, Yan_ disse:

tá na minha assinatura

 

tem o app, mas prefiro o afterburner

 

meu amigo que tem uma 2060 também dá essas dravadas no Horizon Zero Dawn - jogo mal otimizado -

 

ok sua gpu é mesma minha

 

então, o afterburner dá p personalizar a vel da ventoinha abrindo o grafico e colocando do seu jeito, mas dizem que dependendo de como configura pode forçar demais os fans além da vel que o fabricante definiu para ter segurança e acabar reduzindo a vida útil, então eu deixo desativado na afterburner.

 

E sim, o Horizon acho que foi feito só pra PS4 e PS5 mesmo pra rodar muito bem, mesmo que seja em 30fps como foi feito pra ser no console (no PS5 acho que ainda vai chegar nos 60fps via update pra ps5).  No pc eles propuseram uma melhoria gráfica quando anunciaram o port pra pc. Confesso que realmente ficou bem otimizado graficamente, se você jogar em 4k e tudo no ultra, meu amigo... esse jogo é lindo!

Mas junto com essa melhoria vieram uma série de problemas que no lançamento do jogo teve gente até pedindo reembolso. Eu, com minha então GTX970, 8GB só de memoria... mal ficava na casa dos 30fps kkkkkkkk...

Tive alocar em disco 32GB de memória e misturar os graficos em medio, alto e ultra para ver o que conseguia jogar. Aí à medida que eles foram lançando os paths de correção eu ia aumentando a config grafica pra testar e acabava ficando de boa.

Mas eu suspeito que a Guerrilla mexeu no jogo sem avisar, dá pra perceber que a distancia das gramas não é como antes. Você tem que chegar agora mais perto para mostrar as gramas totalmente renderizadas e algumas texturas de terreno. Eles devem ter diminuído o angulo e a distancia para começar a carregar e renderizar tudo. Olhando a paisagem de longe, agora fica tudo muito pobre, parece que não existe mais aquela beleza gráfica proposta...

Isso não acontece por ex no The Witcher 3, eu vi num video que as gramas de longe fica bonitas.

Mas o Horizon tem que ser um hardware da nasa mesmo pra rodar tudo no ultra em 60fps constante, senão nem adianta. Mais paths eu acho que nem vem mais.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!