Ir ao conteúdo
  • Cadastre-se

Coloquei um SSD com Windows no meu novo PC e não dá boot


Posts recomendados

Olá gente, boa tarde. 

 

Compre um novo kit com plataforma amd, com as seguintes configurações:

 

placa-mãe ASRock B550M-HDV DDR4 Socket AM4 Chipset AMD B550

 

Processador AMD Ryzen 5 5600X Hexa-Core 3.7GHz (4.6GHz Turbo) 35MB Cache AM4, 100-100000065BOX

 

Memoria Crucial Ballistix 8GB (2x8) DDR4 3000Mhz Vermelha, BL8G30C15U4R

 

Gabinete Gamer Cougar Gemini M Iron Gray, 385TMB0.0001

 

Já tenho uma fonte cx600 e uma placa de vídeo 1070ti de 8gb.

 

Vamos ao problema, montei tudo certinho, aí tentei iniciar a máquina usando já um só que está instalado em um ssd de 512, mas quando aparece a tela de load do Windows o PC já trava, te tei algumas vezes e sempre a mesma coisa. 

 

 

Depois disso tentei dar boot pelo pendrive para instalar o Windows, mas dá o mesmo problema, quando seleciono para iniciar pelo pendrive ele trava. 

IMG-20210406-WA0087.jpeg

IMG-20210406-WA0085.jpeg

IMG-20210406-WA0062.jpeg

Link para o post
Compartilhar em outros sites
  • Moderador
18 horas atrás, Gilson Gonçalves de Carvalho disse:

Vamos ao problema, montei tudo certinho, aí tentei iniciar a máquina usando já um só que está instalado em um ssd de 512, mas quando aparece a tela de load do Windows o PC já trava, te tei algumas vezes e sempre a mesma coisa. 

Você não pode simplesmente pegar um HD/SSD com Windows já instalado de um computador e colocar em outro. Ele não irá reconhecer o novo hardware nem os novos drivers. O Sistema Operacional deve ser instalado NO MESMO computador que será utilizado.

 

18 horas atrás, Gilson Gonçalves de Carvalho disse:

Depois disso tentei dar boot pelo pendrive para instalar o Windows, mas dá o mesmo problema, quando seleciono para iniciar pelo pendrive ele trava. 

O pendrive foi criado para ser instalado em GPT (UEFI) ou MBR (BIOS)? Se não sabe responder, então recrie o instalador do Windows configurando-o no Rufus para GPT (UEFI), e após isso, mude as configurações da sua placa-mãe também para UEFI (desativando o modo CSM e trocando o modo Legacy para UEFI).

Link para o post
Compartilhar em outros sites
  • GabrielLV alterou o título para Coloquei um SSD com Windows no meu novo PC e não dá boot

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!