Ir ao conteúdo
  • Cadastre-se

Erro no Adaptador de vídeo (erro 43)


Posts recomendados

Olá pessoal, precisa de ajuda!
o que eu quero é o seguinte, eu tenho um Core i5 9600k que tem como placa integrada Intel(R) UHD Graphics 630
No começo do mês esta funcionado normal ela e de umas 2 a 3 semanas atrás ela parou de funcionar e automaticamente foi para o Driver de vídeo basico da microsoft e até então não tenho conseguido ativar mas ela.
Minhas medidas para solução foi:
Atualização de driver mais recente da Intel e uns mais antigos e até mesmo o recomendado pelo fabricante da minha placa-mãe e NADA deu certo.
Reinstalação do Windows 10 no ssd m.2 limpo
Limpeza no CMOS
Usei a ferramenta Verificador de Arquivos do Sistema: sfc /scannow. nenhum arquivo corrompido.
*nas configurações avançadas de tela não aponta o o driver da intel apenas o basico da microsoft.
 

GPUz.gif

image.png

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!