Ir ao conteúdo
  • Cadastre-se

PC não inicia de primeira. E algumas vezes aparece listras verticais na BIOS.


Posts recomendados

Bom galera, montei um PC novo, há 1 mês e estou com esse problema desde que montei. comprei as peças separadas e todas novas, aqui as principais configurações:

 

i3 10100

placa de vídeo: AMD RX560

ssd 256gb kingDian (AliExpress)

memória ram 2x8gb killsre(AliExpress)

 

o problema é: o PC não dar vídeo de primeira, depois de muito tempo desligado. Ele liga tudo, mas não dar vídeo. Também depois de um tempo usando, se eu tentar reiniciar, ele não dar vídeo, espero uns 2 minutos e ele vai pra uma tela meio chuviscada aleatória. Outra coisa que percebi foi que ao entrar na BIOS para formatar, ocorreu algumas vezes ( umas 4 de 10 vezes que entrei na BIOS) de abrir com umas listas verticais, tentarei anexar uma imagem. E é isso, ja formatei 3 vezes e o problema persiste, então não é sistema. Posso ter certeza que é placa de vídeo? 

 

 

0D2CFB3A-71D0-4D78-BFF3-13D354F64DBF.jpeg

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!