Ir ao conteúdo
  • Cadastre-se

XFX RX 570 4gb com defeito (Artefato)


Posts recomendados

Boa noite, Há 11 messes atrás comprei uma rx 570 do aliexpress usada, Até ai ok
Ela tinha apenas defeito que quando ligava dava artefatos, Na tela da BIOS também,  mas quando aparecia a tela de login do Windows fiaca normal, Rodava jogos, instalava drivers e afins
O vendedor me disse que era por conta da minha fonte (400w KCAS)
Eu levei por 1 ano desse jeito , Ai esses dias estava jogando dark souls 3, E do nada a tela ficou preta sem aparecer nada mas o som continuava, Desliguei o PC e liguei e ficou como na imagem que deixei ai embaixo ( O risco na vertical é do próprio monitor)
Alguém sabe se esse tipo de artefato é so fazer o rebaling do chip? Ou não tem volta?
Ou alguma dica sobre isso,  Obrigado
Vou levar na Getech Informática  lá em São Paulo para fazer o serviço

 

Minha configuração:


ASRock A320M-HD 
R3 3200g
2x8 2666hz Team force
HD 1TB
KCAS 400W 80PLUS
XFX RX 570 4GB



 

Screenshot_1.png

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Redes MikroTik

LANÇAMENTO!

CLIQUE AQUI PARA SE INSCREVER!

* Este curso não é ministrado pela equipe do Clube do Hardware.