Ir ao conteúdo
  • Cadastre-se

POS-PIG41BO dá um bipe longo e dois curtos após troca das memórias


Posts recomendados

ola a todos! 

tenho uma POS-PIG41BO e meu processador e um core 2 quad Q9500,  estou usando nela dois pentes de ram 1 com 4 gb de 1600 MHz com dual rank (chips dos dois lados) e a outra tem 2 gb de 1333 MHz single rank, recentemente comprei outra memoria ram de 4 gb de 1600 MHz single rank para completar os 8 gb porém a placa-mãe simplesmente não reconhece a memoria nem juntas nem sozinha, da um bip long e dois curtos.

preciso fazer algum overclock ? ou atualizar a ROM DA BIOS reesolve? da pra mudar isso nas configs da BIOS ? 

Link para o comentário
Compartilhar em outros sites

@adryancz Desligue o PC da tomada, use uma chave de fenda ou philips para fechar curto nos dois pinos do jumper CLR_CMOS por 20 segundos ou mais. Feito isso, instale apenas um dos módulos de memória e teste o PC. 

 

Lembre-se de que se você estava com o PC funcionando e trocou o processador, ele pode não ser compatível com sua placa-mãe sem antes fazer update da BIOS. MBs da positivo tem péssimo suporte, então já aviso que seria difícil conseguir update de BIOS.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • Rio McCloud alterou o título para POS-PIG41BO dá um bipe longo e dois curtos após troca das memórias

@WOZ Dods o processador esta funcionando perfeitamente estou usando uma memoria de 1600 GHz de 4gb e outra de 2 gb de 1333 MHz mas quando tento instalar outra igual de 1600mhz simplesmente não da video 

vi que e bem complica atualizar a BIOS desa placa-mãe não encontro em lugar nehum 

Link para o comentário
Compartilhar em outros sites

@adryancz DDR3 geralmente não permite usar duas memórias de rank diferente, você sabe disso não é? Achei até estranho que entendi que funcionou com você. Recomendo que tente duas memórias de rank similar, instalando elas nos slots A2 e B2. Se não der, teste uma a uma com o memtest86 inicializável por pendrive.

Link para o comentário
Compartilhar em outros sites

Memória de 4Gb single rank não vai funcionar em plataforma LGA775, terá que procurar outro pente de 4Gb dual rank para conseguir usar 8Gb em dualchannel.

 

Acontece que a sua plataforma só reconhece RAM que tenham chips de até 256Mb. Esse pente de 4Gb dual rank possui 8 chips de cada lado, cada um deles com 256Mb(16x256Mb).

O seu outro pente de 2Gb single rank possui 8 chips de 256Mb apenas de um lado.

Já esse novo pente de 4Gb single rank que voce comprou possui 8 chips de 512Mb em apenas um lado, portanto ele não irá funcionar no seu computador mesmo atualizando a BIOS. Apenas plataformas mais novas aceitam DDR3 com chips de 512Mb...

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@gutopereira Comoreendo o que diz sendo assim comprei outra memória de 4 gb dual rank combos chips dos dois lados e amanhã vou testar! Muito obrigado pela atenção de vcs !

@WOZ Dods pior q sim ! Eu to usando 6 gb de ram sendo 4 GB de 1600 MHz dual rank q esta rodando a 533 Hz q 1066 e uma de 2 GB de 1066 MHz, ambos os slots funcionando ben e dão sempre o mesmo resultado, o inico problema e não aceitar outro pente de 4 gb 😕

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!