×
Ir ao conteúdo
  • Cadastre-se

Windows não usa o processador nem placa de vídeo em games leves e pesados.


Posts recomendados

Oi ! eu tenho um problema com meu Inspiron 3583, o meu computador não usa minha placa de vídeo[Quase inexistente]  e não usa meu processador em games tipo, Roblox quê poderia simplesmente rodar a 60/fps minhas configurações são "Processador Intel(R) Core(TM) i7-8565U CPU @ 1.80GHz, 1992 MHz, 4 Núcleo(s), 8 Processador(es) Lógico(s)" , " Memória Física (RAM) Instalada 8,00 GB " , " 

Intel(R) UHD Graphics 620 " Sei quê dei poucas informações más vou explicar mais com as perguntas.

unknown.png

unknown.png

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Pedro Melo De Souza Silva, boa tarde!

Já verificaste se teu computador não está com o plano de baixo consumo de energia ativado?

Link para o comentário
Compartilhar em outros sites

@Mikhail Kosevich Volkov Oi! está habilitado no MÁXIMO desempenho [processadores de última geração] 

Estranho.. toda vez quê redefino o computador a primeira versão do windows 10 não tem problema, más quando eu atualizo ele tem problemas com desempenho e o windows update não indica nenhum problema, já baixei drives do Intel update já usei o support assist[sei quê é bloatware más uso por causa de updates]

 

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Pedro Melo De Souza Silva, talvez atualizar os drivers pelos disponíveis no sítio da fabricante resolva o problema.

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Pedro Melo De Souza Silva, coloca de volta em plano equilibrado pois os planoa de alto desempenho apenas fazem o computador funcionar no clock máximo sem motivo.

Remova os programas que atualizam deivers, renta retornar a outro ponto de restauração ou reverter os drivers e os reinstale pelos do sítio da fabricante. Tente reinstalar, mesmo estando instalados.

  • Amei 1
Link para o comentário
Compartilhar em outros sites

Oi, bom dia fui testar minha Intel(R) UHD Graphics 620 no programa de stress do SupportAssist ela simplesmente não é usada, a utilização fica entre 10% 5% de utilização e fica a 1 FPS.

Fui estressar a GPU ela usa 100% más em games ela simplesmente não é utilizada. [Nota : Processador gráfico principal integrado]

unknown.png

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.