×
Ir ao conteúdo
  • Cadastre-se

Placa de vídeo com mau contato??


Posts recomendados

Seguinte uma placa aqui conhecida do nada começou apresentar problemas de mau contato na entrada de vídeo e a apresentar problemas, houve um momento apresentou artefato de cor rosa e também apresentou problemas, após esse acontecido a placa de vídeo não é mais reconhecida e não gira as fans, mas tenta detectar a entrada de vídeo (sem sucesso). No Windows mostra como não se tivesse conectada, mas estranhamente se tentar colocar conector de vídeo fica tentando detectar, mas sem acontecer nada, imagem tenta girar, mas fica escura sem sinal do mesmo jeito.

Pedi para levar para RMA, ainda está com 12 meses de garantia, foi comprada ano passado quase no final do ano. O RMA já foi acionado bastando apenas levar. Mas ficou umas dúvidas:

1. Se eles tiverem a mesma placa, mas de marca diferente, eles tem o direito de mandar?

2. Será que não é mau contato mesmo? Já tiveram alguma experiência parecida?

3. Será que álcool isoprolíco ou limpa contato resolveria?

4. O que eles fazem lá garantia? Tenta conferir se a placa vai funcionar? Tenta alguma receita, do tipo, passar limpa contato ou álcool, ou até reparar mesmo se for possível, reballing ou trocar algum chip, solda ou componente.

OBS:

Placa nunca feita overclock e temperatura dentro do ideal, usada com fonte de boa procedência CX500, que estranhamente em umas placas funciona por um bom tempo (coisa de 1~2 anos ou mais), já outras coincidentemente já aconteceu de dá defeito, seja lá se for porque foi feito overclock (apenas brincar de subir o clock) ou que realmente.

Quando isso acontece de placa de vídeo dá pau, apenas a placa de vídeo vai, ficando o resto da configuração.

 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Bem, você comentou sobre mau contato, provavelmente você mesmo já mexeu nela, tirando e colocando, então, o mau contato pode sim ser descartado... 

Se a placa tenta ligar e nada, não gira fans, ai é bem capaz dela sim ter problemas...normalmente, na assistência, testaríamos a placa em outro equipamento e depois a sua fonte de alimentação... 

Na autorizada vão fazer exatamente isso, primeiro vão ligar ela, se caso não apresentar vídeo, vão fazer a troca, se esse modelo não tiver mais em estoque, vão entrar em contato para enviar uma semelhante ou até mesmo melhor, nunca pior do que você já tem...

Se a placa chegar lá e funcionar, vão montar o laudo acompanhado de fotos informando que a placa está em pleno funcionamento e devolvem a mesma para você... 

Link para o comentário
Compartilhar em outros sites

@Antonio V. Garcia Não comprado o PC com eles, logo não podem testar a fonte.

A fonte em si funciona, mas acontece esse problema coincidentemente, seja porque envolvia overclock (em dois casos) e agora que foi usado em stock.

Pensei na possibilidade de passar limpa contato ou o álcool isopropílico. É uma possibilidade se a garantia não vier dar certo, mas ainda está dentro, são 12 meses, mas existe procedimentos que anula a garantia.

@Antonio V. Garcia No caso eles tem a descrita placa, mas é de fabricante diferente e está com preço diferente a do que foi comprado. 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!