Ir ao conteúdo
  • Cadastre-se

Placa de video ou Memoria Ram ?


Posts recomendados

Olá pessoal não tenho muito conhecimento em hardware, mas sei alguma coisa então é o seguinte:

Tenho um Pc com as seguintes configuraçoes:Windows XP Professional (Service Pack 2), Athlon XP 2400+ (2,0Ghz), 512 MB PC3200 (acessada a 128 bits 6,4 GB/s), HD Samsung 40GB (12GB ocupado) 7600 Rpm, Geforce FX5200 128MB 128 bits.

o Problema é o seguinte tenho doom3 instalado nesse pc o jogo roda normal ate High Quality, mas quando coloco em Ultra Quality ele ate roda mas com alguns lags, no comeco achei q fosse a placa de video fraca, mas fiquei confuso depois q joguei ele online. No modo multiplayer online coloco em Ultra Quality 1024x768 e roda muito bem não da nenhum lag nem nada, agora não sei porque q quando eu jogo o jogo normal ele trava em ultra quality ??? seria a placa de video ou a falta de memoria ram ??? quem puder me ajude. desde já agradeço.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Decipher666@08 de abril de 2005, 01:49

Olá pessoal não tenho muito conhecimento em hardware, mas sei alguma coisa então é o seguinte:

        Tenho um Pc com as seguintes configuraçoes:Windows XP Professional (Service Pack 2), Athlon XP 2400+ (2,0Ghz), 512 MB PC3200 (acessada a 128 bits 6,4 GB/s), HD Samsung 40GB (12GB ocupado) 7600 Rpm, Geforce FX5200 128MB 128 bits.

        o Problema é o seguinte tenho doom3 instalado nesse pc o jogo roda normal ate High Quality, mas quando coloco em Ultra Quality ele ate roda mas com alguns lags, no comeco achei q fosse a placa de video fraca, mas fiquei confuso depois q joguei ele online. No modo multiplayer online coloco em Ultra Quality 1024x768 e roda muito bem não da nenhum lag nem nada, agora não sei porque q quando eu jogo o jogo normal ele trava em ultra high ??? seria a placa de video ou a falta de memoria ram ???  quem puder me ajude. desde já agradeço.

memoria acho meio difícil ein?... mas pode ser a vga sim, pois com o jogo online talvez os detalhes ficam meio retidos com a conexão...mas na verdade só sunstituindo a memo pra saber...

Link para o comentário
Compartilhar em outros sites

brother..me desculpa mas eu com uma config igual a sua e com uma 5900 não consigo roda doom direito.....

ultra quality nem morto cara...sua maquina é superman......

faco 29 frames no demo1....em medium 640....

troquei agora por uma 9800pro e agora espero q melhore...mas se você ta jogando no ultra quality com uma 5200 sua maquina ta ultra mega

abraço

Link para o comentário
Compartilhar em outros sites

amigo JazzMatazz ja me falaram isso q você disse, mas no modo multiplayer online consigo rodar no ultra quality sim e não laga so não consigo jogar o jogo em sí.

Placa Mãe: Gigabyte GA-7NNXP

Processador: Athlon XP 2400+

Placa de video: Geforce FX5200 128bits 300/460 mhz

Memoria Ram: 512 MB PC3200 128bits

HD: Samsung 40GB 7600 RPM

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!