Ir ao conteúdo
  • Cadastre-se

Problemas com Pcchips M810 LR


matuto2005

Posts recomendados

Tenho uma Pcchips M810LR que funcionava beleza com um processador Duron 700.

Comprei um outro processador, um Duron 1.6 mas ela não o reconhecia.

Atualizei o Bios, porém ela reconhece ele como Duron 1200 e não 1600.

Outra coisa, ao tentar instalar o WinXP quando está formatando trava.

No win 98 formata, mas trava na instalação.

A temperatura do processador é 38º logo não é calor.

Alguém tem alguma dica?

Grato

Link para o comentário
Compartilhar em outros sites

Caro colega

tambem tive este problema com esta placa mais é só você alterar o FSB da memoria e do Processador no SETUP!

Este processador o 1.6 trabalha com uma freqüência de 133 e só alterar lá no setup, mais se mesmo assim não funcionar creio que você deva instalar a versão correta da sua Bios.

abraços

Leonardo Fillipe

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!