Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
netrap

HD ou CD Slave!

Posts recomendados

Bom pessoal conto com a ajuda de vocês.

o windows não esta reconhecendo o segundo drive slave, primario ou secundario.

já tentei de tudo, troquei as posições dos cabos, jumpers e nada.

e o pior e que acabei instalando um novo windows xp, no mesmo hd master. e esse sim conseguiu reconhecer o driver de cd rom.

tenho dois hds seagates (80gb , 40gb), e cd-rw lg;

conto com a ajuda de vocês!

Compartilhar este post


Link para o post
Compartilhar em outros sites
O windows não esta reconhecendo o segundo drive slave, primario ou secundario.

Qual drive slave que o Windows não reconhece? HD ou CDRW?

e o pior e que acabei instalando um novo windows xp, no mesmo hd master. e esse sim conseguiu reconhecer o driver de cd rom.

Então o problema de um HD e do CDRW está resolvido?

Explica melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema estava resolvido com o outro windows então eu suspeitei dos drivers, e logo apos que postei este topico resolvi reinstalar os drivers de ide pelo gerenciador de dispositivos.

e quando o windows reiniciou ele reconheceu normalmente os drives talvez alguns arquivos tenham se corrompido quando coloquei esse hd como master por engano em outra maquina.

pesoal obrigado pela ajuda e boa vontade de vocês sempre que necessito.

mas consegui resolver o problema assim.

valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

TÓPICO REABERTO

Este tópico havia sido bloqueado como resolvido, mas a pedido do autor, que voltou a passar por problemas, ele está sendo reaberto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom novamente venho pedir ajuda.

o que esta ocorrendo e que a unidade de cd esta desaparecendo todas as vezes que o pc e reiniciado.

para ela voltar a aparecer tenho que entrar em modo de segurança(onde ela esta funcionando) e desinstalar a ide secundaria.

quando reinicio o pc em modo normal ela reaparece ate o pc ser desligado onde no proximo boot ele some.

eu instalei o music match junkebox (itunes! for windows) e ele vem causando problemas mesmo despois de te-lo desinstalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Libra já tentei tambem fazer .

mas não ha restauracao para antes desta data. =/

eu havia apagado para retirar um malware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!