Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
NikitaSP

GeForce XFX 6800 Xtreme, problemas ao sair de jogos

Posts recomendados

Instalei, hoje, uma placa de vídeo GeForce XFX 6800 Xtreme no micro. E ao sair de um jogo, o micro travou e apareceram na tela riscos coloridos.

Acontece que esse problema já ocorreu antes da troca para essa placa de vídeo, e só acontece na saída de jogos. Fora isso, funciona normalmente no Windows XP SP2.

O micro é um Pentium 4, placa-mãe Intel 865 Perl, com 2 gigas de memória.

Uso um Cooler Zalman de cobre no processador, em gabinete próprio para Pentium 4, com coifa para saída do ar, além de coolers traseiros.

Gostaria de pedir ajuda de vocês sobre o que possa estar causando o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho um P4 com a mesmo placa-mãe que você.. só que com 768mb de ram..

qual sua fonte??? pode ser ela que está ocasionando o problema!

aqui ainda ta rodando com overclock e ta uma belezura

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dener, a fonte do micro é Hung e diz que tem 450w. Veio no gabinete Upson. Mas as pessoas falam que a potência real das fontes comuns é sempre menor.

O problema de travar na saída de jogo já ocorreu várias vezes antes de instalar a placa 6800 Xtreme, com o jogo Fable the Lost Chapter.

Ontem, também antes da troca da placa de vídeo, foi a primeira vez que travou aparecendo os riscos coloridos na tela.

Por isso, estou confusa em relação à causa, porque os riscos coloridos continuam aparecendo na saída de jogo mesmo após a troca, hoje, para a placa 6800 Xtreme.

Dener, esqueci de perguntar qual o driver de vídeo que você está usando. Aqui é o Forceware 91.47, mas vou tentar voltar para o 84.21.

--------------------------------

Editei esta mensagem para avisar que desinstalei também o driver 84.21, porque deu problema, limpei o registro com o Driver Cleaner, e instalei o driver que veio no CD da placa, 84.26. Até agora não deu mais problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa fonte ai minha querida, pode troca viu...mesmo q ela não seja a causa do problema, ela tem e uns 250w no maximo...e isso e por em risco seu computador...so a sua placa de video exige no minimo uns 300w reais, ai soma com o resto do sistema e você vera do q to falando!

quanto as faixas na tela, isso me parece drivers o problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!