Ir ao conteúdo
  • Cadastre-se

GeForce 6100 nForce 430


caccavo

Posts recomendados

minha placa de video parece que esta desativada no pc, pois antes ela pegava normalmente quando eu jogava Mu pegava normalmente so q agora n pega mais parece q esta desativada mesmo sei la, gostaria de saber o que eu tenho q fazer para ela pegar novamente??:confused:

Expliquem bem detalhadamente pois n entendo muito dessas coisas!!!

Obrigadaa!!!^_^

Obs: Meu pc é windows vista home basic !!

Link para o comentário
Compartilhar em outros sites

como? você esta se referindo ao video onboard da sua placa mãe, se você esta navegando e ligando o pc e aparecendo a imagem ela esta em funcionamento, não tem esta de ativar, caso você tenha uma placa de video de verdade instalada no slot pci-ex, o seu video onboard se desliga automaticamente, tinha uma placa mãe com este chipset 430! Explique melhor o que você deseja pois ficou muito no ar!

Abraço!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.