Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Douglas Immer

RESOLVIDO Ajuda para Comparar celulas, se verdadeiro exibir valor de outra celula

Recommended Posts

  • Autor do tópico
  • Boa Tarde Patropi,

     

    Cara, sensacional, grato mesmo...! 

     

    Seria muito pedir pra explicar toda a função? 

     

    =SEERRO(PROCV(A2;Pessoa!$A$2:$C$100;3;0);"")

    Editado por Douglas Immer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde Douglas

     

    =SEERRO(PROCV(A2;Pessoa!$A$2:$C$100;3;0);"")

     

    A função PROCV, procura o dado de A2, no intervalo da planilha Pessoa de A2 até C100, se encontrar, retornar o dado da mesma linha da coluna 3,.O zero quer dizer que a procura é exata, se fosse 1 a procura seria aproximada.

    A função SEERRO, serve para evitar o retorno de erro, por exemplo se você digitar um código de cliente que não exista na Planilha Pessoa, a fórmula iria retornar um erro, sendo que usando a função SEERRO, retorna vazio, como foi especificado no final da fórmula com 2 aspas.

     

    Se ainda tiver dúvidas pesquisa no google, pois na internet temos ótimos tutoriais sobre as funções do Excel.

     

    Dê retorno.

     

    []s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde novamente, 

     

    Os exemplos que eu visualizei fazem pesquisa em mais de uma coluna, não tenho como restringir apenas aquela determinada coluna + - assim:

     

     

    =SEERRO(PROCV(A2;Pessoa!$A$2:$A$1000;3;0);"")

     

    ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O procv só faz procura em uma coluna, e pode retornar o dado que se encontra em outra coluna, como eu expliquei naquela fórmula retornou o dado da coluna 3.

    Se você que que ele retorne o dado da mesma coluna é só substituir o 3 por 1, pois é esse número que determina de qual coluna será retornado o dado, se você quer a coluna A então é 1. (primeira coluna)

     

    =SEERRO(PROCV(A2;Pessoa!$A$2:$A$1000;1;0);"")

    Editado por Patropi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×