Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Zehh

Meus domínios foram rakeados e agora mostram uma página de anuncios

Recommended Posts

Olá pessoal,

 

Estou há duas semanas com um sério problema.

 

ao acessar meus domínios eles são desviados para uma página de anúncio (!!!!????). Que está no anexo.

 

Faz umas 2 semanas que o problema acontece. É intermitente, começa com um e vai se propagando. Agora a pouco estava tudo normal, mas nesse momento todos os domínios que tenho estão apontando para essa página de anúncios que está no anexo.

 

Observando a minha home onde estão os arquivos dos sites verifique que está tudo OK. o que acontece é que a rota é desviada no meio do caminho, o problema é maior ainda, pois meu provedor não consegue ver o erro e nos testes que eles fizeram o site aponta para o lugar certo.

 

Aqui já testei por várias vias, usando vários navegadores diferentes (IE, FF, GC) vários computadores e smartphones diferentes, vários SOs diferentes (Windows, Linux Debian, Android) e usando várias conexões diferentes (GVT, Oi, Net Cabo, Vivo). Todas elas apresentaram o problema.

Inclusive já troquei os DNS no registro.br e nada adiantou.

 

Ainda não tenho ideia seque de qual o problema, gostaria da ajuda de vocês.

 

Os domínios são: gomes.net.br, otima.net e otima.net.br

 

Os DNSs são:

para o gomes.net.br

ns1.hospedagemphpcpanel.com

ns2.hospedagemphpcpanel.com 

 

para o otima.net

ns1.hospedagemphpcpanel.com
ns2.hospedagemphpcpanel.com
 

para o otima.net.br

d.sec.dns.br

e.sec.dns.br 

 

 

Tracert (deverIa aponta para 174.36.108.143)

 

C:\Users\Seven>tracert gomes.net.brRastreando a rota para gomes.net.br [209.222.14.6]com no máximo 30 saltos:  1     1 ms     1 ms     1 ms  192.168.1.2  2     3 ms     3 ms     3 ms  192.168.1.1  3     7 ms     7 ms     7 ms  177.17.88.1.static.host.gvt.net.br [177.17.88.1]  4     7 ms     8 ms     7 ms  gvt-po-2-80.rd01.vta.gvt.net.br [189.115.192.1]  5     8 ms    11 ms    11 ms  gvt-te-0-0-2-0.rc01.vta.gvt.net.br [187.115.218.205]  6    17 ms    19 ms    15 ms  gvt-te-0-8-0-2.rc03.rjo.gvt.net.br [177.99.249.181]  7    17 ms    19 ms    19 ms  177.99.251.dynamic.adsl.gvt.net.br [177.99.251.129]  8    22 ms    22 ms    23 ms  gvt-te-0-6-0-3.rt01.rjo.gvt.net.br [187.115.218.121]  9    54 ms    53 ms    54 ms  ge-4-2-1.ar2.gig1.gblx.net [64.208.158.109] 10   114 ms   114 ms   114 ms  po3-20G.ar2.MIA2.gblx.net [67.16.139.18] 11   114 ms   123 ms   114 ms  xe-0-3-0.mia10.ip4.tinet.net [213.200.84.37] 12   135 ms   135 ms   135 ms  xe-10-0-1.nyc41.ip4.gtt.net [141.136.106.205] 13   139 ms   136 ms   138 ms  gtt-gw.ip4.gtt.net [199.229.230.94] 14   135 ms   135 ms   136 ms  as20473.ae2.ar2.ewr1.us.nlayer.net [69.31.34.210] 15   136 ms   136 ms   135 ms  ethernet1-2-1-c2-14-b2-1.pnj1.choopa.net [108.61.65.206] 16     *        *        *     Esgotado o tempo limite do pedido. 17     *        *        *     Esgotado o tempo limite do pedido. 18     *        *        *     Esgotado o tempo limite do pedido. 19     *        *        *     Esgotado o tempo limite do pedido. 20     *        *        *     Esgotado o tempo limite do pedido. 21     *        *        *     Esgotado o tempo limite do pedido. 22     *        *        *     Esgotado o tempo limite do pedido. 23     *        *        *     Esgotado o tempo limite do pedido. 24     *        *        *     Esgotado o tempo limite do pedido. 25     *        *        *     Esgotado o tempo limite do pedido. 26     *        *        *     Esgotado o tempo limite do pedido. 27     *        *        *     Esgotado o tempo limite do pedido. 28     *        *        *     Esgotado o tempo limite do pedido. 29     *        *        *     Esgotado o tempo limite do pedido. 30     *        *        *     Esgotado o tempo limite do pedido.Rastreamento concluído.

Agradeço muito a ajuda dos senhores, pois estou desesperado: o domínio é usado por uma empresa e está tendo problemas na sua operação e na comunicação com seus clientes por esse motivo.

 

 

 

 

 

 
 
 
 
 

 

 


Esqueci-me de mostrar a figura da página para onde os domínios estão incorretamente apontados. vai no anexo.

 

post-676654-0-30606700-1408797200_thumb.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Zehh.

 

O que poderá ter acontecido é alguma publicidade manhosa de 3ºs que você terá acrescentado à sua página principal. Em vez de usar um código  de redirecionamento para, por exemplo, um popup abriria em nova página, está a abrir/redirecionar directamente para um desses domínios, logo substituindo a sua página por uma dessas.  

Há várias formas de fazer isso, em códigos como o HTML. Limpas ou visíveis: "REFRESH" no <head>, ou outros meios no <head> e/ou no <body>. Escondidas: geralmente via scripts maliciosos, por vezes encriptados, no <head> e/ou no <body>.

Nunca tive problema semelhante, mas a certa altura um popup (ODEIO POPUPS!) abria em dois sites meus. Levei algum tempo até descobrir que um dos contadores grátis de visitas e de outros dados estatísticos tinha começado a usar popups como forma de publicidade. Removi-o de imediato, e os popups pararam de vez.

 

Gostaria de dar uma vista de olhos aos códigos-fonte das suas páginas principais, a ver se consigo descobrir algo suspeito que esteja a fazer esse redirecionamento. Apenas o link das página talvez não resulte, pois poderei também ser redirecionado sem hipóteses de espreitar nos códigos-fonte. Por favor envie-me uma mp para troca de emails. Não lhe garanto conseguir descobrir algo, mas não custa tentar.

 

Boa sorte, e saudações. 

Editado por Anthmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara. A última vez que eu entrei em um site e apareceu isso, foi porque o dono tinha cancelado o site. Mas vê aí se tá certo o seu pagamento do domínio. É anual o pagamento de domínio. As vezes o contrato terminou e você nem viu. ..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×