Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
guaska

Problemas Com Mouse!

Recommended Posts

Tenho um pentium II com o seguinte problema....

O mouse não fuciona... o mouse é onboard....já troquei de porta(com1 e com2), já resetei a BIOS, já troquei o cabo e já troquei também o mouse....

Quando ligo micro sem mouse e sem o flat do mouse, o micro inicializa normalmente com se tivesse um mouse no computador......

não sei mais o fazer. Se alguém poder me dar um HEEEELLLLLPPPPP, eu ficaria muito grato......Obrigado. :######:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você fez tudo isso certinho, é bem provável que tenha queimado a porta. Esperimente colocar um mouse USB, caso você tenha portas USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ve se você colocou o cabo virado para o lado certo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente tambem ir no SETUP e mudar a porta COM1 para 2f8, se caso tiver a opção de mudar.

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Guaska,

se você tem certeza que este mouse está funcionando (testa ele em outra máquina) faça o seguinte:

- troque a fonte;

Não ria não... é verdade.. eu explico...

A fonte não tem uma saída de -5volts? Pois é, essa saída é utilizada pela porta serial do micro... caso queime esta saída da fonte seu micro irá funcionar normalmente, apenas as portas seriais (COM1 e COM2) não funcionarão.

falou,

Gambler

Compartilhar este post


Link para o post
Compartilhar em outros sites
:goff: se nada disso der certo, você deve tentar trocar o blak do mouse, mas sempre prestando a atenção ao pino 1 para não colocar invertido (tente com vários cabos pois existe incompatiblidade entre cabos de outras marcas). se você testou seu mause em outro computador ele pegou faz o seguinte: inicia uma instalaçãodo win98, logo que começar a instalação e o mouse pegar você sabe que sua serial estáboa e que se deve tentar reparar o windows ou reinstala-lo.qualquer coisa deleta as portas COM do gerenciador de dispositivos e o mouse (se ainda estiver lá),peois manda detectar manualmente pelo painel de controle em Adicionar Novo Hardware, quando você abrir vá a té a parte que o windows pergunta se deve detectar os dispositivos, você coloca sim e espera, se não der certo após isso você deve reinstalar o windows. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×