Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hagen Figueiredo

Troquei de Processador e PC reinicia depois de um tempo

Recommended Posts

Boa noite, galera.

Recentemente, troquei meu processador. Usava um Athlon IIx2 e pulei para um FX 8320E. Uso a placa mãe da gigabyte GA 78LMT S2P, que tem suporte pra tal processador, atualizei a bios pro F4b pra poder rodar o processador, formatei o pc (Windows 7 Ultimate 64 bits) e troquei meu gabinete. Depois de um tempo de uso, meu pc reinicia sozinho... Jogando, ele demora uns 15 ~ 20 minutos para reiniciar, e usando normalmente, cerca de 1 hora.

Baixei o HWMonitor para verificar a temperatura da CPU e parece normal, variando de 30 ºC e 40º C... Já não sei o que poder ser, alguém pode me ajudar?

Aproveitando a deixa, reparei que o svchost.exe (netsvcs) vem consumindo bastante memória, será que poderia ser isso?

Obrigado desde já ;)

 

 

Configuração do PC

Placa Mãe Gigabyte GA 78LMT S2P

Processador AMD FX 8320E

Placa de Vídeo PNY GTX 650

HD SEAGATE 500GB

Fonte Bluecase 500W BLU 500-K ATX

Mémória RAM 2x Markvision DDR3 1333Mhz 4GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que o problema pode estar na fonte, você colocou um processador com maior desempenho e maior consumo, se tem drive de dvd, desconecte os cabos e veja o que acontece.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então, desconectei tudo, até mesmo as ventoinhas que são aquelas maiores e os LED's do gabinete e mesmo assim quando jogo, ele reinicia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser também má instalação do cooler do processador. Ele esquenta e desliga. Mas a fonte é a principal suspeita.

    Aliás, você atualizou a BIOS da placa-mãe pra usar esse processador?

    Editado por Math.Pi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Essa fonte não é confiável, se puder consiga uma de marca confiável para teste, 400W reais acredito que já seja suficiente para uma análise.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pode ser também má instalação do cooler do processador. Ele esquenta e desliga. Mas a fonte é a principal suspeita.

    Aliás, você atualizou a BIOS da placa-mãe pra usar esse processador?

    Atualizei sim! Também suspeito dessa fonte...

    Essa fonte não é confiável, se puder consiga uma de marca confiável para teste, 400W reais acredito que já seja suficiente para uma análise.

    Também to achando que seja essa fonte... Vou tentar conseguir uma mais confiável. Qual marca você me indica?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    EVGA / Corsair / PcYes de 430W.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 430w são suficientes pra essa configuração? Mais 2 ventoinhas de 12V.

    porque já estava pensando em trocar de fonte, compraria logo outra definitiva.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    430w são suficientes pra essa configuração? Mais 2 ventoinhas de 12V.

    porque já estava pensando em trocar de fonte, compraria logo outra definitiva.

     

    Suporta sim. 2 ventoinhas de 12V, mas geralmente de 0,2A ou 0,3A. Só multiplicar tensão pela corrente. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pelo código gerado ali não dá pra saber o que é?

     

    Ele mostra erro de hardware mas não especifica qual.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sendo bem franco, mas bem franco mesmo, para mim o problema é sua placa mãe.

     

    Aqui está o suporte à CPU dela: http://br.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=4028

     

    Vamos aos pontos:

    - Por mais que seja 95w, sua cpu não está especificado lá.

    - O limite dela é 95w. Para uma CPU de 8 núcleos, tenho sérias dúvidas de que ele realmente fica somente em 95. Mesmo Fx 6300 com 6 núcleos e 95w sofre com esta placa mãe.

    - O limite de barramento de memória é de 1066 nativos ou 1333 em over. Existe uma possibilidade de o set automático de memória da placa mãe estar causando problemas para você já que possui uma cpu que vai até 1866. Fora isto, tenho certeza absoluta que o desempenho de seu processador está capado.

    - É uma placa mãe de entrada com um chipset que foi usado em gambiarra pelos fabricantes para aceitar a linha fx. Para os FX, é altamente recomendado ter chipsets 960 pra cima.

     

    Enfim...

    Editado por Hausak
    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você atualizou para BIOS F5a ? se não, sugiro o seguinte, reinstale o antigo processador (se ainda tiver) e ligue a maquina para ver se ela voltou a ficar estável, atualize a BIOS, e reinstale o novo processador, veja o que acontece, lembrando que o  FX 8320E não aparece na lista de processadores suportados na sua placa mãe, seria interessante você fazer isso com uma fonte confiável, caso volte a ter tela azul ou reinicialização, provavelmente você terá que trocar de placa mãe, nesse caso, sugiro pegar uma com chipset 960 como disse o colega

    Hausak.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •  

    Você atualizou para BIOS F5a ? se não, sugiro o seguinte, reinstale o antigo processador (se ainda tiver) e ligue a maquina para ver se ela voltou a ficar estável, atualize a BIOS, e reinstale o novo processador, veja o que acontece, lembrando que o  FX 8320E não aparece na lista de processadores suportados na sua placa mãe, seria interessante você fazer isso com uma fonte confiável, caso volte a ter tela azul ou reinicialização, provavelmente você terá que trocar de placa mãe, nesse caso, sugiro pegar uma com chipset 960 como disse o colega

    Hausak.

     

     

     

    Sendo bem franco, mas bem franco mesmo, para mim o problema é sua placa mãe.

     

    Aqui está o suporte à CPU dela: http://br.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=4028

     

    Vamos aos pontos:

    - Por mais que seja 95w, sua cpu não está especificado lá.

    - O limite dela é 95w. Para uma CPU de 8 núcleos, tenho sérias dúvidas de que ele realmente fica somente em 95. Mesmo Fx 6300 com 6 núcleos e 95w sofre com esta placa mãe.

    - O limite de barramento de memória é de 1066 nativos ou 1333 em over. Existe uma possibilidade de o set automático de memória da placa mãe estar causando problemas para você já que possui uma cpu que vai até 1866. Fora isto, tenho certeza absoluta que o desempenho de seu processador está capado.

    - É uma placa mãe de entrada com um chipset que foi usado em gambiarra pelos fabricantes para aceitar a linha fx. Para os FX, é altamente recomendado ter chipsets 960 pra cima.

     

    Enfim...

     

    Então, está atualizada sim, para a F4b, que suporta o FX 8320, que é justamente o que estou usando...

    Suporte de CPU: http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=4125

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom... então realmente complicou. Esta placa é limitada, então meu voto é para ela. A fonte é ruim, pode ser ela também...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Complicado é que não tenho outra fonte pra testar, teria que comprar uma mesmo...

    Coloquei num técnico hoje, ele analisou e disse que poderia ser a placa de vídeo, porque ele reinicia mais rápido quando estou jogando... Agora nem sei mais.

    Vou tentar passar o memteste86 hoje pra ver se acusa alguma coisa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha... não que não seja a placa de vídeo, mas se fosse ela, provavelmente não reiniciaria quando não está jogando porque ela quase não é usada. Windows é praticamente nada para uma placa destas...

     

    Fora isto, o fato de reiniciar mais rápido por estar jogando significa:

    - mais tensão utilizada? (fonte)

    - Mais recursos utilizados? Ou melhor, mais aquecimento? (placa de vídeo, processador, vrm e chipset da placa mãe)

    Editado por Hausak

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Justamente o que pensei.

    Passei o memteste86 e não acusou nada, ficou rodando o dia todo.

    To apostando mais na fonte, porque as temperaturas eu venho monitorando e parecem bem estáveis... Tem algum software mais completo que o HWMonitor pra monitoramento de temperatura?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isto significa que ou é a placa de vídeo ou a fonte. Se a fonte não consegue fornecer energia para a placa de vídeo, os problemas acontecem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×