Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Edson Filho

Problema de resolução

Recommended Posts

Olá pessoal !

Fiz um upgrade de Vídeo no meu pc. Acabei substituindo minha placa de Vídeo antiga (9800 GT) por uma Nova (gtx 960) .

Na minha antiga placa de vídeo o meu monitor funcionava perfeitamente na resolução nativa (1440x900) , porém com o upgrade , não estou tendo a opção de resolução nativa disponível nas Seleções .

Tentei adicionar a resolução pelo driver da Nvidia , pois as que aparecem disponíveis não são as nativas , Porém quando seleciono a Resolução que adicionei (1440x900) a tela fica muito pequena e desfocada .

Atualmente uso 1280x1024 Que foi a resolução que mais se encaixou com a tela.

Gostaria de entender o problema , os drives estão corretos , adicionei a resolução correta , mas não está legal a resolução.

O modelo do monitor é : LG FLATRON W1942S , Com saída VGA e estou usando um Adaptador DVI . 

 

Configuração do computador: 

Processador : Intel(R) Core(TM) i5-2300 CPU @ 2.80GHz

Memoria : 8 GB

Placa de vídeo : NVIDIA Geforce GTX 960

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você desinstalou os drivers antes da troca?

Editado por GuilhermeGB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, será que não é algo relacionado à essa adaptação que você fez de VGA para DVI? Eu uso aqui DVI para HDMI e não tenho esse tipo de problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, GuilhermeGB disse:

    Estranho, será que não é algo relacionado à essa adaptação que você fez de VGA para DVI? Eu uso aqui DVI para HDMI e não tenho esse tipo de problema.

    O adaptador  comprei no mesmo dia que a placa.

    Você Acha que devo comprar ou testar  um novo Cabo VGA e um novo adaptador DVI? ou só o adaptador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Edson Filho Não acredito que o problema seja no adaptador ou cabo em si, mas sim na adaptação...como você ligava na sua antiga placa, direito no DVI?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 17 horas atrás, GuilhermeGB disse:

    @Edson Filho Não acredito que o problema seja no adaptador ou cabo em si, mas sim na adaptação...como você ligava na sua antiga placa, direito no DVI?

     

    Então Guilherme, na 9800 tinha saída DVI, VGA e HDMI , então conectava o cabo VGA diretamente na sua saída e funcionava perfeitamente.

    A gtx 960 já não possui a saída VGA , só DVI , HDMI  e não me recordo o nome das outras .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Deve ser DisplayPort a outra saída.

     

    Eu não vejo solução para seu problema, problema com a placa não é, ela suporta resoluções mais altas. Talvez seja alguma incompatibilidade com o monitor...veja se ele aparece como monitor genérico, ou aparece algum outro nome?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 22 horas atrás, GuilhermeGB disse:

    Deve ser DisplayPort a outra saída.

     

    Eu não vejo solução para seu problema, problema com a placa não é, ela suporta resoluções mais altas. Talvez seja alguma incompatibilidade com o monitor...veja se ele aparece como monitor genérico, ou aparece algum outro nome?

     

    Ele está como genérico.

    Diferente de outros dispositivos de vídeo que conecto no computador (Tv por exemplo) . aparece o dispositivo que está conectado com seu devido nome e etc ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Edson Filho Pois é, quando é genérico ele não reconhece a resolução nativa do monitor, somente algumas "resoluções genéricas". Veja se existe algum tipo de driver do monitor, ele veio com algum CD?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 minutos atrás, GuilhermeGB disse:

    @Edson Filho Pois é, quando é genérico ele não reconhece a resolução nativa do monitor, somente algumas "resoluções genéricas". Veja se existe algum tipo de driver do monitor, ele veio com algum CD?

     

     

    Não me recordo mais , pois já é um monitor que utilizo a algum tempo.

    Utilizei ele na 9600 GT e funcionou tranquilo. Na 9800 GT também. Infelizmente na 960 não obtive sucesso kkk 

    Vou procurar algum driver referente ao monitor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok, boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 27/02/2016 às 16:43, GuilhermeGB disse:

    Ok, boa sorte.

     

    Olá Guilherme

    Acabei não encontrando nenhum driver para o meu monitor 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acho que nesse site tem um:

     

    http://www.driverguide.com/driver/company/LG/Display-Monitor/index.html

     

    Procure pelo modelo W1942S.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, GuilhermeGB disse:

    Acho que nesse site tem um:

     

    http://www.driverguide.com/driver/company/LG/Display-Monitor/index.html

     

    Procure pelo modelo W1942S.

     

    Veio esses três arquivos, Quando seleciono o Arquivo ICC profile , não acontece nada, tento instalar o perfil e também não ocorre nada . 

     

    print 2.jpg

    print.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esses arquivos não são executáveis, você precisa instala-los "manualmente" pelo Gerenciador de Dispositivos. Lá, você vai na opção Monitores, abre e vai aparecer "Monitor Genérico PnP", clique com o botão direito, depois clique em "Atualizar Driver...", depois na opção "Procurar Software de Driver no Computador", então selecione a pasta onde estão os arquivos e aperte "Procurar". Se eles realmente forem compatíveis com o monitor, serão instalados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×