Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ozzy1

Placa de video geforce 210 (ajuda)

Recommended Posts

Boa noite amigos.

 

     

  Primeiramente vou deixar a configuração do PC:

 -processador intel core i7 350GHZ 8MB

 -placa-mãe Asus p8z77v De luxe

 -HD sata 3 1tb seagate 64MB 7200rpm

 -Memoria corsair 4x4 GB

 -Gabinete Corsair Carbide ( 5 Fan "normais" + 1 Fan Grande na lateral do gabinete, esqueci o diametro)

 -HD ssd 120GB Corsair

 -Placa de video Gtx 690 Geforce DDR5

 -Fonte Corsair HX850W 80 Gold Modular

 -SO- Windows 10 - 64 Bits

  -Monitor Led 32" 

(Esta configuração completa 3 anos este mês)

 

Ocorreu o seguinte,

Tive um problema com a minha fonte semana passada e como ainda estava em garantia com a loja ela foi levada para manutenção ou troca, e como iria demorar muito para ficar pronta ( a loja a enviou para a fabricante), a loja me ofereceu uma fonte e uma placa de vídeo para eu não ficar sem usar o computador... Só que a fonte de maior potência que ela tinha á disposição para emprestar era uma de 350W, por isso ela emprestou também uma placa de vídeo... uma Geforce210.

 

Eu sei que a Geforce 210 é fraca, mas esperava poder jogar alguns jogos aqui pelo menos em configuração Baixa, mas nem os jogos mais antigos estou conseguindo jogar.

Battlefield 3 nem consegui logar para baixar a configuração e testar, o pc reinicia no Load para o jogo. E os que consigo entrar e baixar toda a resolução e tirar todos os efeitos mesmo assim o jogo trava ou fecha. Pior que não fica só no jogo, usando a internet mesmo da pra perceber que esta bem estranho.

Alguém teria ideia de que poderia ser isso?? Poderia ser algum tipo de gargalo?

Eu já desinstalei o driver anterior e instalei o da 210. Também estou pensando em formartar o pc amanhã, será que resolveria?

 

Se alguém puder ajudar agradeço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

'-' que fonte eles te deram?

Alias, 850 é um exagero tremendo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, slk! Essa Geforcezinha 210 é mais fraca que sua onboard, ranca logo ela do seu PC antes que ele cospe ela. :P

Nem quando essa placa saiu ela era pra jogos. Sabe quando a onboard  do seu PC pifa e você precisa de uma placa de vídeo para ter vídeo? Então, a Geforce 210 serve pra isso...

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 22 minutos atrás, FunkyClearMen Cat disse:

    '-' que fonte eles te deram?

    Alias, 850 é um exagero tremendo

    Opa, eles me deram uma 350w genérica pelo visto, abri o gabinete aqui mas não consegui achar a marca, estava pensando nisso agorinha, será que pode ser essa fonte?

     

     

    24 minutos atrás, GuilhermeGB disse:

    Amigo, slk! Essa Geforcezinha 210 é mais fraca que sua onboard, ranca logo ela do seu PC antes que ele cospe ela. :P

    Nem quando essa placa saiu ela era pra jogos. Sabe quando a onboard  do seu PC pifa e você precisa de uma placa de vídeo para ter vídeo? Então, a Geforce 210 serve pra isso...

    Então Guilherme, antes de fazer o post eu estava dando uma pesquisada sobre essa placa, ela é fraquinha mesmo, mas era pra estar rodando alguma coisa pelo menos, vi até uns vídeos de game play com essa placa e até que estava legalzinho nos videos

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pois é, mas seu i7 deve ser um 3770K, ele tem uma HD 4000 que dá um pau nessa Geforce 210, vai rodar os jogos bem melhor, além de suportar DirectX 11, a GF 210 mal suporta DirectX 10. Essa placa não tem nem poder pra abrir o BF3, então nem tente de novo.

    Editado por GuilhermeGB
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, GuilhermeGB disse:

    Pois é, mas seu i7 deve ser um 3770K, ele tem uma HD 4000 que dá um pau nessa Geforce 210, vai rodar os jogos bem melhor, além de suportar DirectX 11, a GF 210 mal suporta DirectX 10. Essa placa não tem nem poder pra abrir o BF3, então nem tente de novo.

     

    Pensei que você estava brincando :P , vou tirar a placa de vídeo então, eu nem sabia que essa minha placa-mãe tinha placa de vídeo onboard, eu removendo essa GF 210 a onboard habilita sozinha né? Ou eu tenho que fazer alguma coisa na bios?

     

    Se bem que agora estou com receio dessa fonte, á uns anos atrás perdi um processador por causa de uma fonte ruim... era genérica também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ozzy1 Eu também teria receio nessa fonte, mas se puder aguardar sem placa de vídeo, tá ótimo. 

    E sim, a onboard habilita sozinha

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 minutos atrás, FunkyClearMen Cat disse:

    @Ozzy1 Eu também teria receio nessa fonte, mas se puder aguardar sem placa de vídeo, tá ótimo. 

    E sim, a onboard habilita sozinha

     

    valeu, vou fazer isso mesmo.

     

    Eu estava achando que era algum tipo de conflito ou gargalo da GF 210.

     

    Amanhã eu vou tirar a placa e posto aqui se melhorou

     

    abraços

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ozzy1 Sua placa-mãe não tem, seu processador tem. Retire a placa de vídeo, desinstale os drivers NVIDIA e instale os drivers Intel.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, GuilhermeGB disse:

    @Ozzy1 Sua placa-mãe não tem, seu processador tem. Retire a placa de vídeo, desinstale os drivers NVIDIA e instale os drivers Intel.

     

    Vou instalar os drivers da intel antes de tirar a placa então, não precisa mexer nada na bios né? Ou precisa Habilitar a onboard?

     

    Só mais uma duvida esta baixa qualidade gráfica é exclusivamente pela baixa qualidade da GF 210 Ou pode ser alguma outra coisa?

     

    Andei lendo alguns posts aqui mesmo no CdH que alguns tiveram problema com a GF 210 no Windows 8.1, estou usando o Windows 10 64 bits... será que?

     

    Ontem de madrugada ( não estava em jogo pois já desisti) usando a net mesmo... deu tipo uma "piscada" no monitor e voltou, ai o Windows mandou uma mensagem.... alguma coisa do tipo " Ocorreu um erro com o driver gráfico mas o recuperamos"

     

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não instale os drivers antes porque não vai dar certo. Tire a placa, e depois desinstale os drivers. Quando seu PC não identifica nenhuma placa de vídeo offboard, ele usa a o vídeo integrado automaticamente.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ixi, estava indo tirar a placa de vídeo agora mas a única saída de vídeo para poder ligar o monitor  é da própria placa de vídeo... Não tem saída de vídeo da placa-mãe rs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mas como não?

     

    Citação

    Portas no painel Traseiro

    1 x DisplayPort
    1 x HDMI
    2 x eSATA 6Gb/s
    2 porta(s) LAN (RJ45)
    6 x USB 3.0 
    4 porta(s) USB 2.0 
    1 x Optical S/PDIF out
    6 entrada(s) de áudio
    1 x Bluetooth V4.0 connector(s) for ASUS Wi-Fi GO! card
    1 x USB BIOS Flashback Button(s)

    https://www.asus.com/br/Motherboards/P8Z77V_DELUXE/specifications/

    • Curtir 3

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • nossa, é mesmo... eu procurei a DVI e a vga, o hdmi passou batido.

    Obrigado

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    De boa.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde,

    Tirei a placa de vídeo, desinstalei os drivers anteriores da NVIDIA inclusive o Experience, desinstalei pelo painel de controle mesmo, não usei nenhum tipo de programa para remoção de drivers.

    Fui no site da intel baixei aquele atualizador automático de drivers.

     

    E agora esta bem melhor mesmo, sem comparação.

    Até loguei no diablo 3, e este jogo auto configura as opções de vídeo de acordo com as especificações do sistema, e a maioria esta no médio e alto, sendo que com a placa gf 210 estava td no baixo.

     

    Aproveitando o tópico, e sendo a primeira vez que atualizo um driver da intel estou com 2 dúvidas:

    1- Mesmo se eu estivesse usando a placa de vídeo ( no caso a gtx 690) é bom manter esses drivers da intel sempre atualizados? incluindo o gráfico e som?

    2-Muda em alguma coisa o consumo de energia do processador, ou demanda de energia da fonte para o processador? Já que estou usando o onboard dele?

     

    Abraços e muito obrigado mesmo!

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ozzy1

    1-Não, vai dar conflito, sem falar que se você for instalar/atualizar algum driver e o hardware pertencente a ele não estiver em uso, o programa já abortará a instalação antes de começar.

    2-A placa integrada é separada do processador, mas ficam no mesmo "chip". Uma placa integrada dessas consumirá por volta de 10W. A única coisa que vai mudar aí, é que alguns Mbs de sua memória RAM ficarão reservados para a placa de vídeo.

     

    Se você quer aumentar um pouco do desempenho de sua placa integrada, você pode fazer um OC na sua RAM, como a placa depende dela, um OC na memória pode aumentar bastante o desempenho.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 39 minutos atrás, GuilhermeGB disse:

    @Ozzy1

    1-Não, vai dar conflito, sem falar que se você for instalar/atualizar algum driver e o hardware pertencente a ele não estiver em uso, o programa já abortará a instalação antes de começar.

    2-A placa integrada é separada do processador, mas ficam no mesmo "chip". Uma placa integrada dessas consumirá por volta de 10W. A única coisa que vai mudar aí, é que alguns Mbs de sua memória RAM ficarão reservados para a placa de vídeo.

     

    Se você quer aumentar um pouco do desempenho de sua placa integrada, você pode fazer um OC na sua RAM, como a placa depende dela, um OC na memória pode aumentar bastante o desempenho.

     

    Obrigado mais uma vez por tirar minhas dúvidas @GuilhermeGB, quanto ao OC vou deixar quieto, está ótimo do jeito que está.. bem melhor que antes, e estou com medo dessa fonte que me emprestaram... então eu paro por aqui de mexer no pc. hehe.

    Abraços, valeu mesmo!

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Verdade, esqueci desse detalhe: sua fonte.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom dia.

    Eu ia abrir um novo tópico, mas achei mais pertinente continuar aqui, pois o assunto é relacionado,

     

    Bom.. ainda estou sem a placa de vídeo por que a fonte ainda não chegou, e continuo a usar o sistema gráfico do Processador.

     

    O que está acontecendo é que ela esta se mantendo em uma temperatura muito alta, entre 65 e 70°. Sendo que varias vezes o meu pc até da um "warning cpu 70°". Na hora fecho o que esta aberto e desligo o pc.

     

    Minha placa-mãe tem um programinha que se chama Al "Suite ll", que uso para monitorar a temperatura da cpu, placa-mãe, distribuição de energia da fonte etc.. E tem uma parte nesse programa que controla a velocidade das fans, bom... pela primeira vez fui mexer nisso, tem 3 tipos de velocidades:

    a silente, velocidade da fan da cpu fica em 1040 rpm

    a standart, velocidade da fan da cpu fica em 1.200 rpm

    e a Full speed, nessa vai pra 2.100 rpm, e a temperatura da cpu cai muito também.

    Se eu deixar nessa full speed por longos períodos pode prejudicar a fan da cpu? Ela é original que veio junto com o processador.

    Outra coisa que faço é fechar td o que da pra fechar em segundo plano,

    Tem algo mais que eu poderia fazer para baixar a temperatura do processador??

     

    Se alguém puder ajudar agradeço.

    Abraços

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você já trocou a pasta térmica? Sobre o cooler, enquanto mais um equipamento trabalhar, menor será a vida útil dele, isso acontece com qualquer coisa e naturalmente. Se suas temperaturas não estão boas e se já trocou a pasta térmica, eu aconselharia a trocar o cooler.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa, obrigado por responder @GuilhermeGB.

    Ainda não troquei a pasta térmica, eu tenho uma pasta térmica aqui em casa, mas já tenho ela há uns 5 anos ou mais... sabe dizer se pasta térmica tem validade?

    A propósito, uma coisa que esqueci de escrever no post anterior, a temperatura da cpu se mantem em 35°, mas ela pula pra 65° ou mais só quando abro algum jogo.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ozzy1 Ah, não sei se tem validade, mas se ela não tiver endurecido, tiver sido conservada corretamente, não faz mal tentar. A temperatura do seu processador está alta, meu i5 da mesma geração do seu i7 não passa de 55ºC rodando jogos, e seu i7, como possui mais núcleos virtuais (threads), deverá trabalhar menos porque as tarefas estarão dividas em mais partes (em jogos que suportam mais threads), assim esquentará menos.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu até cheguei a achar que era normal esse aumento de temperatura quando abro um jogo, por que como não estou usando placa de vídeo, estou usando a onboard do processador (hd 4000).

     

    Vou trocar a pasta térmica, posto aqui dps pra falar se baixou a temperatura, abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Veja aí no que dá. Na minha opinião está um pouco alta, principalmente porque está chegando a 70ºC.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×